Menu
Reply
Highlighted
  • 20
  • 0
  • 0
On our wavelength
73 Views
Message 1 of 4
Flag for a moderator

Error code 7400

Hi there

I have recently moved house and taken virgin media with me. I have connected all the equipment up at the new house and activated quick start. Unfortunately im only getting 30mbps download speed( should be 200 ) and the error code 7400 on my v6 box.

Any help would be appreciated.

Thank you

Tags (1)
0 Kudos
Reply
Highlighted
  • 12.06K
  • 939
  • 1.54K
Alessandro Volta
63 Views
Message 2 of 4
Flag for a moderator

Re: Error code 7400

………………………………………………………………………..

With acknowledgements to newapollo.

VM have recently started pre-activating their equipment, and the box should call "home" and be activated within 30 minutes, however sometimes this fails and the advice is to sign into Service status at the top of this page and run a test against the Hub / TV box you are installing. By doing this they will be able to reboot the box or put you in touch with the right team.

The old method (which still works) is to reboot the Hub / TV box, and if it doesn’t go online you need to phone to get your box activated. 0800 953 9500.

You will need the box serial number, and your account and area number.

You could also try contacting New accounts and Set Up for them to complete the setup and activation. 

That would be 150 options 1,1,1 and 4 from a Virgin landline ,

Or

 0345 4541111 options 1,1, 2 and 4 from any other phone

The best time to call is 08:00 when lines first open and are least busy.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 20
  • 0
  • 0
On our wavelength
29 Views
Message 3 of 4
Flag for a moderator

Re: Error code 7400

Hi there i have tried restarting. Not luck i am unable to speak to anyone at VM due to coronavirus it says there lines are closed.

 

I believe this box has been de activated as in system settings it says my account it closed.

 

Is there anyone who can re activate it please

 

0 Kudos
Reply
Highlighted
  • 3.93K
  • 628
  • 864
Community elder
18 Views
Message 4 of 4
Flag for a moderator

Re: Error code 7400

Hi adsang,

VM set up customers with a new account when they move house, that's why you will be seeing the message account closed. The new account should already be set up and waiting for the equipment to be activated. Normally the Moving House team transfer your details from the old account to the new one. You may need a member of the Forum Team to do this for you if you haven't received the documentation with your new account details.

If the activation number (0800 953 9500) isn't working/picking up then try contacting New accounts and Set Up for them to complete the setup and activation. 

That would be 150 options 1,1,1 and 4 from a Virgin landline, or  0345 4541111 options 1,1, 2 and 4 from any other phone. You can also use freephone number 0800 052 0422, same options.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply