Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
81 Views
Message 1 of 3
Flag for a moderator

Error Code 7400 second box self install.

As the title suggests we moved house during the onset of Covid and were thankful that the house is pre wired for virgin. 

I ordered the self install package and consider myself competent but having an impossible time trying to activate our second tivo box. 

Broadband works fine on a split line shared with the lounge Tivo. That Tivi box was first activated on a single unsplit line in our extension and was later moved to the split line in the lounge.

I'm now trying to activate Tivo box 2 on the dedicated line in the extension (I have also tried the split lounge line) and having no joy.

Error 7400 has been bouncing around the screen now for 28 hours. I've tried researing cables, changing lines, resetting the Tivo box... 

Tried calling through and the automated system told me line checks appeared fine, then got cut off 30min later trying to reach support. 

Help! 

0 Kudos
Reply
Highlighted
  • 15.75K
  • 1.65K
  • 2.69K
Very Insightful Person
Very Insightful Person
75 Views
Message 2 of 3
Flag for a moderator

Re: Error Code 7400 second box self install.

Sounds like it hasn't been activated. You have 3 options to activate VM equipment – I’d try all 3!

1) The equipment activation number is... 0800 953 9500 - call at 08.00 for best chance of getting through.

2) Or, due to loss of support staff a text service has been set up - send details of your issue and include your account number to - 07533 051809 - responses are slower though

3) A VM person should respond on here when they pick it up.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 184
  • 39
  • 54
Forum Team (Retired)
Forum Team (Retired)
74 Views
Message 3 of 3
Flag for a moderator

Re: Error Code 7400 second box self install.

Hi,

Please PM me your account details; Account number, account holders name, 1st line of address, Site ID/Area code and serial number for the V6/TiVo . To PM me go to this link https://community.virginmedia.com/t5/notes/composepage/note-to-user-id/729024 and ill be happy to look in to it for you. Please note I finish at 19:00 this evening but we can action this for you first thing tomorrow

Hope this helps
Jake
-------------------------------------------------------------------------------------
I am a Virgin Media Field Technician. All and any advice given is based on my experience in the field or my personal experiences with my own set up at home. If my answer was helpful to you please Mark as helpful or consider leaving the post some Kudos.
-------------------------------------------------------------------------------------
Want to save £50 off your bill by referring a friend? Send me a PM and I'll let you know how!


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply