Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
157 Views
Message 1 of 2
Flag for a moderator

Error Code 7011 on Start Up

I've been unable to access my TV through my existing TiVo Box since last Sunday as I was told on Monday that VM were running a 6 monthly software update on all their boxes. I've had my box since I joined VM back in 2013 and was advised to replace the box as it only has 7 year life cycle. Fortunately, I had a spare box which had been sent to me back in 2016 so I replaced the old one. Was hoping that this would resolve the issue but now getting error code 7011 appearing on set up screen even although this has now been activated by VM.  Have checked the white cable connection as recommended and everything seems ok but error code still appearing....very frustrating. Spoke with Ben at VM Manchester who was very helpful and he has ordered another new TiVo box in the hope that this will solve the issue. On the set up screen the first two checks are ok but doesn't get past that. Hoping to get things resolved for weekend if I'm lucky.

0 Kudos
Reply
Highlighted
  • 2.51K
  • 147
  • 323
Forum Team
Forum Team
100 Views
Message 2 of 2
Flag for a moderator

Re: Error Code 7011 on Start Up

Hi Colin134, thanks for getting in touch. 

 

Sorry for the problem you've encountered with the replacement box.

I'm glad to hear that another replacement has been arranged now, hopefully that's setup and working for you now?

If not please let us know.

 

Tom 

0 Kudos
Reply