Menu
Reply
Akmam
  • 5
  • 0
  • 1
Tuning in
238 Views
Message 1 of 9
Flag for a moderator

Engineer error upon installation

I have had my virgin media since November, and I've been regretting ever since. The signal is so weak I can only use the Internet reliably in the room that the router is in. If I try use it in the next room away then it drops significantly. For example I'd get 200mbs in the router room but 50mb in the room next door. I have to frequently reset my router everyday maybe 2-3 time for it to function properly.

 

After having an engineer to look at the issue he found that whoever installed it initially used the wrong cables which is why my signal is so weak and why my connection is so unreliable.

 

He said he would reschedule me for the wiring to be replaced and I havent heard anything back from anyone and it's been a week. I need this issue resolved but everytime I phone the customer service say they have logged the issue and I will be contacted by virgin. When I was contacted they tried upgrading me to a higher speed?? I need my wires replaced not a new **bleep**ty deal.

 

I'm extremely frustrated with the service I've had these past few months and will look to other services once my contract ends.

 

I need my issue fixed! Send a [REMOVED] engineer!!

 

[MOD EDIT: Inappropriate language removed, please review the Forum Guidelines]

0 Kudos
Reply
Ernie_C
  • 18.4K
  • 2.02K
  • 4.5K
Very Insightful Person
Very Insightful Person
226 Views
Message 2 of 9
Flag for a moderator

Re: Engineer error upon installation

I’m not sure I understand the relationship between the wrong cable being installed and reduced speed in another room, presumably by WiFi.

If you get your full speed anywhere that would suggest that sufficiently capable external cable has been installed.

Reduced WiFi speed has many causes but usually due to non-cable issues.

Which cable has been suggested as wrongly installed and requiring replacement?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Steven_L
  • 4.65K
  • 340
  • 462
Forum Team
Forum Team
164 Views
Message 3 of 9
Flag for a moderator
Helpful Answer

Re: Engineer error upon installation

Hey @Akmam and thanks for taking the time to post on our forums with this issue.

 

I can see from your account notes that you have spoken to the team on numerous occasions over the last week. 

 

I have now got in touch with the manager in your area and I will have an update for you from them as soon as I can.

 

I will be in touch when I hear something back @Akmam.

 

Regards

Steven_L

 

 

0 Kudos
Reply
Akmam
  • 5
  • 0
  • 1
Tuning in
153 Views
Message 4 of 9
Flag for a moderator

Re: Engineer error upon installation

Hi Steven,

Thank you for your response, I look forward to an update.

 

Kind regards

Akmam

0 Kudos
Reply
Steven_L
  • 4.65K
  • 340
  • 462
Forum Team
Forum Team
151 Views
Message 5 of 9
Flag for a moderator

Re: Engineer error upon installation

No problem @Akmam and I hope to have an update from them soon.

 

Regards

Steven_L

0 Kudos
Reply
Akmam
  • 5
  • 0
  • 1
Tuning in
128 Views
Message 6 of 9
Flag for a moderator

Re: Engineer error upon installation

Hi Steven, 

Any news of an update?

 

Kind regards 

Akmam

0 Kudos
Reply
David_Bn
  • 4.97K
  • 229
  • 406
Forum Team
Forum Team
76 Views
Message 7 of 9
Flag for a moderator

Re: Engineer error upon installation

Hi Akmam,

 

I've been able to obtain an update for you, via Steve and have been advised that it's booked in for the 11/05 at the moment.

 

However, the area field manager and the sub contractors (which I believe is Kelly's) are discussing the possibility of bringing this forward.

 

Hopefully we can bring you some good news over the course of the week

 

Kindest regards,

 

David_Bn

Akmam
  • 5
  • 0
  • 1
Tuning in
61 Views
Message 8 of 9
Flag for a moderator

Re: Engineer error upon installation

Thank you David, hopefully the engineer can resolve the issue

-tony-
  • 16.56K
  • 1.31K
  • 3.91K
Very Insightful Person
Very Insightful Person
52 Views
Message 9 of 9
Flag for a moderator

Re: Engineer error upon installation


@Akmam wrote:

Thank you David, hopefully the engineer can resolve the issue


interested to know where this goes - i have never come across this reason/excuse - it sounds like BS to me but VM here seem t be wanting to do something - what is a very good question

as said above - whatever cable is installed that gives 200 at the router which i assume is your full speed is all as it should be - they can install whatever - dripping in diamonds and its not going to help the wifi speed in another room

but let them do what they suggest - if thats just a cable replacement then you will be back to complain the wifi speed is rubbish in another room as it is now

____________________

Tony
0 Kudos
Reply