Menu
Reply
Highlighted
  • 29
  • 0
  • 1
On our wavelength
104 Views
Message 1 of 2
Flag for a moderator

Dropouts with "T3 timeout" errors

Hi,

I'm getting intermittent drop-outs on my VM cable broadband.  Some of the time everything's fine but at other times (seemingly random times) there's no connectivity.  At the times in question, the Super Hub 3 network log shows errors with priority "critical" which read "No Ranging Response received - T3 time-out". This has been happening for some months, but has got far worse in recent weeks.  Things I have already tried (which haven't helped):

  • Resetting the superhub (press and hold reset button for 20s)
  • Using a computer with wired ethernet connection to the superhub (tried 3 ethernet cables)
  • Checked all cables are connected securely (power, ethernet, VM "cable" cable).

Am hoping someone can take a look at this.

MANY thanks!

Chris

Registered Email: [removed]

 [MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

Highlighted
  • 124
  • 25
  • 25
Forum Team
Forum Team
81 Views
Message 2 of 2
Flag for a moderator

Re: Dropouts with "T3 timeout" errors

Please PM me with your account number and area reference and I can take a look at this for you.
Thanks,
Stuart
I am a Virgin Field Technician. All and any advice given is based on my experience in the field or my personal experiences with my own set up at home. If my answer was helpful to you please mark as helpful or consider leaving the post some kudos.