cancel
Showing results for 
Search instead for 
Did you mean: 

Downdetector going nuts - looks like a major issue

nodrogd
Very Insightful Person
Very Insightful Person

https://downdetector.co.uk/status/virgin-media/


Connection intermittent in Hemel. Fibre phone is down

VM 350BB 2xV6 & Landline. Freeview/Freesat HD, ASDA/Tesco PAYG Mobile. Cable customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

10 REPLIES 10

unisoft
Well-informed

National Outage - looks like routing issue.

Mostly fine in my area but some page don't load even with 3rd party DNS.

https://www.ispreview.co.uk/index.php/2023/04/major-network-outage-strikes-broadband-isp-virgin-medi...

 

 

 

nodrogd
Very Insightful Person
Very Insightful Person

Been stable for 30 minutes now & the phone service is back. So looks like they have a handle on it.

VM 350BB 2xV6 & Landline. Freeview/Freesat HD, ASDA/Tesco PAYG Mobile. Cable customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Adduxi
Very Insightful Person
Very Insightful Person

Yes, my BQM's are showing no breaks at present, so fingers crossed.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

My broadband - but not TV or landline - went down in the early hours today, but didn't spend much time on it and went to bed. When I got up it still wasn't working, couldn't even log into the hub (which was in modem mode). So, I changed the Ethernet cable and connected directly to my PC and after multiple attempts I managed to log in and also found I had broadband. I put everything back to what it was and am getting broadband and WiFi again from my router.

Incidentally on checking my stats I see that my expected upload speeds of 36Mbps (I'm on M500) are now up to 52Mbps when testing with Ookla's Speedtest. I don't know if this is a coincidence or whether some upgrades had been done in my area last night.

--
Hub 5, TP-Link TL-SG108S 8-port gigabit switch, 360
My Broadband Ping - Roger's VM hub 5 broadband connection

Seems to have gone off again an hour ago. Thank goodness for my 4G backup. 

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

cje85
Trouble shooter

My BQM is showing red from about 16:30 but the connection seemed fine until 5pm, now it's very intermittent, some sites aren't loading at all. 

yes getting same here in bl4 manchester its really flaky and wireless is on off and static line is same its so annoying that it keeps going off and also when i ring up i get were having issues can you call tomorrow , i cant even get in touch to cancel and move provider

Virginmedia going down hill fast. This is the 3rd time in 15 days that my  service has been messed up.

JohnGW75
On our wavelength

Same and they have also hung up on 3 times whilst trying to get an updatem then twice when asking to be put through retentions, that's just today  shambles of a company