Menu
Reply
Smashed_Pumpkin
  • 1
  • 0
  • 0
Joining in
77 Views
Message 1 of 2
Flag for a moderator

Does my VM wall plate need the power plug?

My Hub 4 arrived yesterday which I promptly unpacked and began to set up when I noticed that the white power plug for the wall plate wasn't included in the box.

I've had VM fibre before but I have no memory of whether or not I had a plug for the wall plate.

The set up guide said my connection should be up and running within 15mins of connecting it all up but after a couple of hours I still had no connection.

I rang VM and was told that the power plug for the wall plate is only necessary if I had a package which included TV, and that if it wasn't already activated it would happen at midnight. Turns out that's not the case either.

I'm now wondering if perhaps the information about the wall plate power plug was also incorrect so I thought I'd come on here and see if anyone is able to shed some light on my situation. It's also possible that I'm just being overly impatient and that I just need to give it some more time to activate.

0 Kudos
Reply
Ashleigh_C
  • 607
  • 23
  • 52
Forum Team
Forum Team
20 Views
Message 2 of 2
Flag for a moderator

Re: Does my VM wall plate need the power plug?

Hi @Smashed_Pumpkin

 

Thank you so much for your first post to our Community Forums and welcome! It's great to have you here.

 

I am so sorry to hear this happened. I have looked at your account and I can see an appointment was booked for a manned install. Can I ask how things are looking now?

 

Thank you. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply