Menu
Reply
colmjude
  • 6
  • 0
  • 0
Tuning in
690 Views
Message 1 of 15
Flag for a moderator

Different wall box for installation

Hi, I received my Virgin Media kit today ready to self install, however following the instructions I noticed the box on the wall is a different type to those mentioned in the instructions. See image.

rsz_img_1144.jpg

The white cable coming out the top was connected to a splitter.

rsz_img_1145.jpg

I tried to connect the provided cables to the existing wall box

rsz_img_1146.jpg

However it doesn't work. Whenever I connect it to the Hub the following happens:

* a red light comes on (the power line light), then blinks, then goes off, then the wifi and internets briefly come on green, the red line comes back on and after a couple of minutes the green lights disappear and I'm left with just the red light.

A connection is never established.

I've called to activate the kit so that isn't the issue.

Does anyone know what could be wrong or how I should be setting up with this old wall box? Is it even possible or do Virgin need to send an engineer out?

 

0 Kudos
Reply
colmjude
  • 6
  • 0
  • 0
Tuning in
632 Views
Message 2 of 15
Flag for a moderator

Re: Different wall box for installation

**UPDATE**

I now seem to have a broadband connection but the lights on the hub 3 still don't reflect this. And I'm not sure I'm getting the full speeds I'd expect.

The hub still only has one light lit up; the power line light is red, no other lights are on.

However, I can connect, via wifi, to the Hub and it has a broadband connection.

I have the M200 Fibre Broadband package. But if I do a speed test I get 35mbs down, 3 up. This seems much lower than I'd expect.

Anyone got any ideas what is going on with the hub? And the speeds? Is it to do with the old/weird wall box connection?

Anyone from Virgin picking this up? I'm finding it very difficult to get hold of anyone that is able to provide any information.

0 Kudos
Reply
Brava210
  • 265
  • 6
  • 42
Fibre optic
605 Views
Message 3 of 15
Flag for a moderator

Re: Different wall box for installation

If you have a red light, that means the Hub is in Modem mode. Can you reset the router to factory setting?

can you connect to the router with an ethernet cable?

******************************************************
Virgin BB 200, Hub 3, 3 x V6, TP-Link Deco AX20 x1, M5 x2 - United Artists/Telewest/VM Since 1990
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
597 Views
Message 4 of 15
Flag for a moderator

Re: Different wall box for installation


@Brava210 wrote:

If you have a red light, that means the Hub is in Modem mode. Can you reset the router to factory setting?

can you connect to the router with an ethernet cable?


The Modem Mode indication is a magenta coloured base light.

If it was in Modem Mode the Wi-Fi wouldn't work !!

The red light is an indication of the Hub overheating .

The Hub needs replacing.

You can either phone in (08:00 is the best time) or wait on here for a few days until one of the VM Forum Staff comes along.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
sayekm
  • 330
  • 29
  • 64
Fibre optic
596 Views
Message 5 of 15
Flag for a moderator

Re: Different wall box for installation

If you only have internet service you dont need that metal box between the black and white cables joint. You have a in-line isloator on the white cable.

I would remove that metal box and use a connector to conenct the black and white cables without the metal box.

Connector.jpg




xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
M200 Oomph - 5GB SIM + 3 extra SIM family plan - BT whole Wi-Fi - Sky Q
............................................................................................................................
Don't cry over Virgin price increase instead speak to retentions team and negotiate a better deal.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
590 Views
Message 6 of 15
Flag for a moderator

Re: Different wall box for installation

The 'Push Fit' connection should be at the Hub and the screw fit at the incoming end.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Z92
  • 2.47K
  • 203
  • 392
Problem sorter
566 Views
Message 7 of 15
Flag for a moderator

Re: Different wall box for installation

Have you tried adding the splitter again? If it was there before the power levels might be too high to use the connection without the splitter. You don't have to use all three connections as you'll only be using it as an attenuator. 

0 Kudos
Reply
nodrogd
  • 16.82K
  • 1.97K
  • 4.08K
Very Insightful Person
Very Insightful Person
563 Views
Message 8 of 15
Flag for a moderator

Re: Different wall box for installation


@Z92 wrote:

Have you tried adding the splitter again? If it was there before the power levels might be too high to use the connection without the splitter. You don't have to use all three connections as you'll only be using it as an attenuator. 


Also a good reason for leaving the existing isolator where it is.

VM BB TV Landline PAYG mobile. Freeview/Freesat HD, Tesco Mobile. Customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
colmjude
  • 6
  • 0
  • 0
Tuning in
548 Views
Message 9 of 15
Flag for a moderator

Re: Different wall box for installation


@MikeRobbo wrote:

@Brava210 wrote:

If you have a red light, that means the Hub is in Modem mode. Can you reset the router to factory setting?

can you connect to the router with an ethernet cable?


The Modem Mode indication is a magenta coloured base light.

If it was in Modem Mode the Wi-Fi wouldn't work !!

The red light is an indication of the Hub overheating .

The Hub needs replacing.

You can either phone in (08:00 is the best time) or wait on here for a few days until one of the VM Forum Staff comes along.


Thanks for your reply. I did read that the red line means it is overheating but I'm surprised by because it only arrived on Saturday (so should be brand new) and it certainly doesn't feel hot or even warm.

I'll definitely let VM know and see if they will send me out a new, hopefully not defective, one

0 Kudos
Reply
colmjude
  • 6
  • 0
  • 0
Tuning in
544 Views
Message 10 of 15
Flag for a moderator

Re: Different wall box for installation

Thanks for your reply @sayekm

I have broadband and TV service so presuming I need both. I could be wrong though

0 Kudos
Reply