Menu
Reply
cpickersgill
  • 1
  • 0
  • 0
Joining in
595 Views
Message 1 of 4
Flag for a moderator

Delayed activation

Hi

Our house move was delayed and as a result we’ve had a month where we’ve not been able to set up the virgin hub. We moved in yesterday and connected the hub but it won’t connect to internet and I can’t register my account online. 

im thinking this may be a result of the delay?

0 Kudos
Reply
jbrennand
  • 33.73K
  • 3.3K
  • 6.41K
Very Insightful Person
Very Insightful Person
574 Views
Message 2 of 4
Flag for a moderator

Re: Delayed activation

Have you tried the equipment activation number on - 0800 953 9500 (option 3) – you will need the serial number/MAC address off the barcode sticker and also your account number,

If they say its activated but still not connecting you may have a fault on the network connection - VM dont test them in advance - they just assume that as a previous customer at that address had an active connection - then you will.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Tom_W1
  • 2.89K
  • 155
  • 286
Forum Team
Forum Team
516 Views
Message 3 of 4
Flag for a moderator

Re: Delayed activation

Hi @cpickersgill, thanks for your post and I'm sorry to hear you've had issues installing your services at your new address.

I've had a look at your account, and it's quite difficult to identify the reason at the moment as I'm having problems identifying the account which is being set up at your new address.

I'm going to pop you a PM just to ask you to confirm some details which will help speed things up!

Regards

Tom_W
0 Kudos
Reply
Tom_W1
  • 2.89K
  • 155
  • 286
Forum Team
Forum Team
506 Views
Message 4 of 4
Flag for a moderator

Re: Delayed activation

Hi @cpickersgill, thanks for your PM response to me.

Great to hear that everything is now working!

Please let me know if you need any further help in the future.

Regards

Tom_W
0 Kudos
Reply