Menu
Reply
fenton296
  • 26
  • 0
  • 0
Joining in
418 Views
Message 1 of 40
Flag for a moderator

Constant disconnects

Hi all,

Been with Virgin almost 2 years. Main reason is because of the speed. However pretty much since the start I have had consistant disconnects (I will attach errors to this and upstream/downstream in replies). We have and engineers out, router replaced, cables replaced and still nothing. I stopped contacting Virgin because they cant seem to get it fixed. Anyone able to help?

15/08/2020 01:16:34 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/08/2020 15:15:30 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/08/2020 15:10:51 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/08/2020 15:10:27 critical Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/08/2020 15:10:27 critical Ranging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/08/2020 09:30:31 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/08/2020 09:29:29 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/08/2020 09:25:29 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/08/2020 09:25:29 critical Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/08/2020 09:25:29 critical Ranging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/08/2020 09:25:10 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/08/2020 09:25:5 critical Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/08/2020 09:25:5 critical Ranging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/08/2020 09:24:46 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/08/2020 09:24:46 critical Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/08/2020 09:24:46 critical Ranging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/08/2020 08:19:49 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/08/2020 05:45:51 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/08/2020 05:41:47 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/08/2020 05:41:35 critical Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
fenton296
  • 26
  • 0
  • 0
Joining in
416 Views
Message 2 of 40
Flag for a moderator

Re: Constant disconnects

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11870000007.538256 qam7
21390000008.638256 qam1
31470000008.138256 qam2
41550000007.940256 qam3
51630000007.940256 qam4
61710000007.940256 qam5
71790000007.640256 qam6
8195000000740256 qam8
92030000006.538256 qam9
102110000006.538256 qam10
11219000000640256 qam11
122270000005.938256 qam12
132350000005.538256 qam13
142430000005.538256 qam14
152510000005.340256 qam15
162590000005.438256 qam16
172670000005.338256 qam17
182750000005.438256 qam18
192830000005.538256 qam19
202910000005.540256 qam20
212990000005.538256 qam21
223070000005.540256 qam22
233150000005.440256 qam23
243230000005.340256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9310
2Locked38.690
3Locked38.6200
4Locked40.3270
5Locked40.9340
6Locked40.9300
7Locked40.3270
8Locked40.3240
9Locked38.9310
10Locked38.9150
11Locked40.3170
12Locked38.9120
13Locked38.9190
14Locked38.9210
15Locked40.3310
16Locked38.9310
17Locked38.9160
18Locked38.9200
19Locked38.9230
20Locked40.3200
21Locked38.9530
22Locked40.3410
23Locked40.3410
24Locked40.3150
0 Kudos
Reply
fenton296
  • 26
  • 0
  • 0
Joining in
415 Views
Message 3 of 40
Flag for a moderator

Re: Constant disconnects

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1258000004.325512064 qam11
2462000004.375512064 qam3
3394000004.35512064 qam4
4326000004.35512064 qam5



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
David_Bn
  • 4.89K
  • 225
  • 401
Forum Team
Forum Team
344 Views
Message 4 of 40
Flag for a moderator

Re: Constant disconnects

Good Morning fenton296,

 

Thanks for your post on our Community Forums, and our apologies for not getting back to you sooner.

 

Sorry to see you've been experiencing disconnections with our services.

 

How have things been looking since your post on Saturday? I can see that the stats of the hub are within spec, however the hub is showing a uptime of 13 days. Can you please perform a reboot, or possibly even a pin hole reset to see this if can improve the services for us

 

Kindest regards,

 

David_Bn

 

0 Kudos
Reply
fenton296
  • 26
  • 0
  • 0
Joining in
342 Views
Message 5 of 40
Flag for a moderator

Re: Constant disconnects

Hi David,

I have tried both of those in the past. I have also had the router fully replaced by Virgin so it is confirmed it is 100% not the hardware. The cables from the street to the house were replaced also. See below for the last set of disconnects : - 

Although these ones are happening through the night/early in the morning it should still not be happening. This is extra frustrating right now as my partner and I are both working from home so this can have an impact on our workload if it disconnects and if we do restart the router at that time it can take 5-10 mins to restart.

18/08/2020 08:12:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/08/2020 08:11:11criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/08/2020 08:07:12criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/08/2020 08:07:11criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/08/2020 08:07:11criticalRanging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/08/2020 08:06:52criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/08/2020 08:06:50criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/08/2020 08:06:50criticalRanging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/08/2020 08:06:6criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/08/2020 08:06:4criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/08/2020 08:06:4criticalRanging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/08/2020 08:05:20criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/08/2020 03:31:26criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/08/2020 03:27:26criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/08/2020 03:27:26criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/08/2020 03:27:26criticalRanging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/08/2020 03:26:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/08/2020 02:45:35ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/08/2020 01:25:46criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
David_Bn
  • 4.89K
  • 225
  • 401
Forum Team
Forum Team
335 Views
Message 6 of 40
Flag for a moderator

Re: Constant disconnects

Hi fenton296,

 

Thanks for coming back to me

 

Is it possible, if you haven't already, to set up a BQM so we can take a closer look at the broadband connection?

 

Kindest regards,

 

David

0 Kudos
Reply
fenton296
  • 26
  • 0
  • 0
Joining in
321 Views
Message 7 of 40
Flag for a moderator

Re: Constant disconnects

Hey,

I have set one up now. How long would you like it to be monitored for before posting results?

 

Thanks

Daniel

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
303 Views
Message 8 of 40
Flag for a moderator

Re: Constant disconnects

You can post the link straight away.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
fenton296
  • 26
  • 0
  • 0
Joining in
298 Views
Message 9 of 40
Flag for a moderator

Re: Constant disconnects

My BQM 

 

There we go

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
291 Views
Message 10 of 40
Flag for a moderator

Re: Constant disconnects


@fenton296 wrote:

My BQM 

There we go


Have you had an outage this morning starting just before 08:00 ?

If not have you changed from Router to Modem Mode or vice versa or maybe added a third party piece of kit just after the Hub ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply