Menu
Reply
  • 1
  • 0
  • 0
Joining in
73 Views
Message 1 of 2
Flag for a moderator

Constant disconnects for months ever since I joined

Hi

So since I joined back in May I keep having disconnects on a wired AND wireless for 5-10 minutes every hour or so

This is incredibly inconvenient 

I've been told to factory reset/restart my router countless times but it doesn't change a thing. 

 

I've checked service status in my area and all is fine too. 

 

This is been an unacceptable for the start 

0 Kudos
Reply
  • 17.57K
  • 1.85K
  • 3.06K
Very Insightful Person
Very Insightful Person
57 Views
Message 2 of 2
Flag for a moderator

Re: Constant disconnects for months ever since I joined

If you haven’t already, set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” (as per instructions on the TB website) when you have the first 24h period.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply