Menu
Reply
Highlighted
  • 13
  • 0
  • 0
Joining in
106 Views
Message 1 of 8
Flag for a moderator

Constant disconnections going back over a year

After ten's of hours of phone calls, multiple engineers, at least 3 different hub 3's, work on the network in my area and new cabling and other hardware in the house and  i'm still having issues with no internet.

I'll post network logs when i get access to the router page

0 Kudos
Reply
Highlighted
  • 11.36K
  • 888
  • 1.45K
Alessandro Volta
85 Views
Message 2 of 8
Flag for a moderator

Re: Constant disconnections going back over a year

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a 'Live Link' to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

0 Kudos
Reply
Highlighted
  • 13
  • 0
  • 0
Joining in
59 Views
Message 3 of 8
Flag for a moderator

Re: Constant disconnections going back over a year

Time Priority Description
01/01/1970 00:16:32 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:16:2 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:15:8 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:14:41 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:13:30 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:13:0 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:11:54 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:11:24 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:10:0 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:09:30 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:08:4 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:07:33 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:06:42 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:06:12 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:05:12 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:04:43 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:03:44 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:03:41 notice LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:03:30 Warning! LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:02:33 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Refresh data
Cable Modem Status
Item Status Comments
Acquired Downstream Channel (Hz)
323000000
Ranging
Ranged Upstream Channel (Hz)
Update in progress
undefined
Provisioning State
Offline

 


Refresh data
Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 323000000 -2 38 256 qam 24


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 38.9 3 0

 

 

Refresh data
Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

0 Kudos
Reply
Highlighted
  • 11.36K
  • 888
  • 1.45K
Alessandro Volta
57 Views
Message 4 of 8
Flag for a moderator

Re: Constant disconnections going back over a year

Can you carry out a pinhole / factory rest on the Hub and repost the Downstream and Upstream data again please ...

DO NOT DO THIS if the password on the base of the Hub is not legible or missing.

Disconnect all unneeded ethernet cables from the rear of the Hub.

With the Hub Powered on use a paperclip or similar (I use a mobile phone SIM Slot tool) and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

0 Kudos
Reply
Highlighted
  • 13
  • 0
  • 0
Joining in
51 Views
Message 5 of 8
Flag for a moderator

Re: Constant disconnections going back over a year

These logs are after a reset but i'll do it again

0 Kudos
Reply
Highlighted
  • 13
  • 0
  • 0
Joining in
48 Views
Message 6 of 8
Flag for a moderator

Re: Constant disconnections going back over a year

downstream.gif

upstream.gif

0 Kudos
Reply
Highlighted
  • 1.34K
  • 103
  • 189
Knows their stuff
43 Views
Message 7 of 8
Flag for a moderator

Re: Constant disconnections going back over a year

From your post it seems that you have no internet access whatsoever, and that it can't find a signal on the cable, so you definitively require an engineer. 

Unless you posted your logs too soon after a reset or power cycle and the modem hadn't managed to connect at that point. 

0 Kudos
Reply
Highlighted
  • 13
  • 0
  • 0
Joining in
39 Views
Message 8 of 8
Flag for a moderator

Re: Constant disconnections going back over a year

Nope it has been in this exact state since 5pm yesterday. The issue is, an engineer has already not been able to fix this. I've even had all new hardware inside.

When i do have internet it will start dropping with huge post rs errors 10's of thousands and upstream channels dropping to either 3 or 2.  After this it will go dead clmpletely, try to update itself but recieve no information. 

Sometimes a reset will fix it for a period of time, othertimes completely removing all cables from the modem, removing the power supply from the outlet, aswell as the coax from the entry point into the house will fix it. 

If none of this works i have to wait hours or days for it to come back up on it's own

0 Kudos
Reply