Menu
Reply
sewellalice8
  • 6
  • 0
  • 0
Joining in
98 Views
Message 1 of 5
Flag for a moderator

Connection issue

Just recieved my Quickstart package and connected it to my NTL wall socket seem to work at first but after downloading the virgin connect app it restarted the router and now i just gave to green arrows flashing and won't connect? Please advice is it downloading a software update

0 Kudos
Reply
-tony-
  • 16.06K
  • 1.27K
  • 3.78K
Very Insightful Person
Very Insightful Person
96 Views
Message 2 of 5
Flag for a moderator

Re: Connection issue


@sewellalice8 wrote:

Just recieved my Quickstart package and connected it to my NTL wall socket seem to work at first but after downloading the virgin connect app it restarted the router and now i just gave to green arrows flashing and won't connect? Please advice is it downloading a software update


 what do you mean it seemed to work - what colour was the base light when you though it was working and what colour is it now - the flashing wifi light happens sometimes - its a bug

 

____________________

Tony
0 Kudos
Reply
sewellalice8
  • 6
  • 0
  • 0
Joining in
88 Views
Message 3 of 5
Flag for a moderator

Re: Connection issue

I think the base light was either white or off when i thought it was working the base light is green now and the arrows are flashing and the the 3 line wifi is green 

0 Kudos
Reply
-tony-
  • 16.06K
  • 1.27K
  • 3.78K
Very Insightful Person
Very Insightful Person
78 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Connection issue

white/cream usually means a connection - have you activated the hub - 0800 953 9500 - even if you have try again - if you are sure its activated try a full reset - hold the button a good 30 sec.

____________________

Tony
0 Kudos
Reply
sewellalice8
  • 6
  • 0
  • 0
Joining in
71 Views
Message 5 of 5
Flag for a moderator

Re: Connection issue

Ok will try another full reset and hopefully that fixes it thanks

0 Kudos
Reply