Menu
Reply
SueBeard
  • 1
  • 0
  • 0
Just joined
126 Views
Message 1 of 3
Flag for a moderator

Connection issue - cable not found

I've been having connection problems lately, too. I can't work properly. I checked the cable, it seems to be intact. But when I connect it, I get an error that the cable is not found.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
112 Views
Message 2 of 3
Flag for a moderator

Re: Xbox one Connection Drop out

You are trying to work using an Xbox One ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
SCA1972
  • 5.89K
  • 662
  • 2K
Very Insightful Person
Very Insightful Person
108 Views
Message 3 of 3
Flag for a moderator

Re: Connection issue - cable not found


@MikeRobbo wrote:

You are trying to work using an Xbox One ?


@MikeRobbo The post was originally tagged onto the end of a thread from last year and I moved it here as it appears to have nothing to do with the original thread. I have asked the mods to change the thread subject to something more appropriate, as VIPs can’t edit other user’s posts.

EDIT - I see that the subject has now been edited, thank you @Melissa_F 

______________________
Scott

My setup: VM TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks