Menu
Reply
Stezla
  • 6
  • 0
  • 0
Joining in
518 Views
Message 1 of 13
Flag for a moderator

Connected no internet

Hi I had an engineer come and install virgin cable last Saturday ( I used to use talk talk for internet but thought the speed would be faster with virgin fibre) . Sadly I have had intermittent problems consistently throughout the week, with the internet dropping out on wired connections and being unable to use WiFi devices intermittently -   it says connected no internet. I'm really disappointed and it seems to be impossible to get to speak to a real person regarding the issue. I've done the usual things like disconnect everything and reset but Is there anyone from virgin who can give me advice ? I previously had 2 routers extending my WiFi in the past and several Google devices setup with my old system  but I haven't even attempted to configure those as I can't even reliably set up my phone on it!  As I'm within my 2 week cooling off period I'm tempted to cancel it and revert to my old suppler as if these issues are recurrent I don't want to be chained to an 18 month contract with virgin. But I can't even get through to speak to someone about that. 

Many thanks for any advice

0 Kudos
Reply
jbrennand
  • 33.65K
  • 3.3K
  • 6.39K
Very Insightful Person
Very Insightful Person
514 Views
Message 2 of 13
Flag for a moderator

Re: Connected no internet

What Hub model is it?

Try a reset on the Hub first. Report back

__________________________________________________________________________
Make sure the 2 passwords on the Hub sticker are still there and legible first ! Disconnect any ethernet cables from the Hub (leave the coax connected), and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time. Passwords will reset to those on the sticker. See if that sorts it.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Stezla
  • 6
  • 0
  • 0
Joining in
499 Views
Message 3 of 13
Flag for a moderator

Re: Connected no internet

thanks for getting back to me its a hub 3 I have done a hard reset several times 

0 Kudos
Reply
Stezla
  • 6
  • 0
  • 0
Joining in
450 Views
Message 4 of 13
Flag for a moderator

Re: Connected no internet

Another update- when I don't have any ethernet wires in the back of the router I seem to be able to connect wirelessly with devices but if the ethernet wires are back in and I leave the house with my phone, when I return  it won't reconnect or does but says connected no internet, if the wireless device remained in the house then it's still connected ? 

 

0 Kudos
Reply
jbrennand
  • 33.65K
  • 3.3K
  • 6.39K
Very Insightful Person
Very Insightful Person
422 Views
Message 5 of 13
Flag for a moderator

Re: Connected no internet

Hub3 resets can be problematic. Make sure the pin is pushed all the way in to its stop point and hold it for a full 60 seconds before releasing it.

Then try this as a single SSID does confuse some devices...
_______________

Go into the Hub3 settings. Type in  http://192.168.0.1  into your web browser’s url box and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless>smart wifi - tick the disable “channel optimisation” box or “Smart Wifi” box and save settings.  Then, go to advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's.  Just change 'em (overtype in the boxes) to whatever you like and something that will differentiate them (e.g - stezla_2 & stezla_5) -- use the same password for simplicity,  Then, apply settings and restart the Hub.  Your 2 wifi networks will now be clearly separated - and you can then select the network you want to connect to individually from the "available networks" list on each device. 

Note all your wifi devices will need re-connecting to the new SSID's and passwords.
5 GHz is always better/faster and subject to less interference (and is better for iDevices ) than the 2.4 one - although the 2.4 one has the better "range" and some older/cheaper/dumber devices can only use this one. 

You should also use a wifi analyser App to check which 2.4 channels are being heavily used around you and move yours to one of numbers 1,6,11 that is least so, but it wont help if there is other interference.

See if these changes help - you will lose any “seamless roaming” benefits but it may not matter and you can always change the settings back by doing a " pinhole factory reset " if you prefer the way it was - or it doesn’t help.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Stezla
  • 6
  • 0
  • 0
Joining in
391 Views
Message 6 of 13
Flag for a moderator

Re: Connected no internet

Thanks John

I accessed the hub and changed the channel for the 5g as another virgin user was using that one but not sure if it made a difference. Finally got through to someone at virgin and explained my symptoms they said there was an issue with virgin in my area that would explain all of this and it won't work till the 23rd!? Frustrated that will take me out of my 14 day cooling off period so it will be more difficult to cancel despite never having acceptable internet yet but glad at least that it's nothing I'm doing wrong. But unsure how there can be a problem with the actual fibre if wireless seems to work but the issue is accessing the WiFi? Surely that would be a hub problem? Anyway thanks for your help John 

 

 

0 Kudos
Reply
jbrennand
  • 33.65K
  • 3.3K
  • 6.39K
Very Insightful Person
Very Insightful Person
361 Views
Message 7 of 13
Flag for a moderator

Re: Connected no internet

If its a known problem it should be reported as below - just check and see in case you were "misinformed" by the CS rep.  If nothing shows and its still "poor" and you are still in the 14days - call in to cancel.

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
John_GS
  • 14.4K
  • 737
  • 1.34K
Forum Team
Forum Team
352 Views
Message 8 of 13
Flag for a moderator

Re: Connected no internet

Hi Stezla

 

Thanks for posting and welcome to the community.

 

Sorry to hear of the broadband issues. There is an ongoing SNR (signal to noise ratio) issue.

 

F009467932 - this is your fault reference. The estimated fix date is today at 6pm. 

 

Do monitor the connection for me and let me know how things are after this time passes.

 

Best,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
jem101
  • 4.24K
  • 436
  • 1.81K
Community elder
341 Views
Message 9 of 13
Flag for a moderator

Re: Connected no internet


@Stezla wrote:

Another update- when I don't have any ethernet wires in the back of the router I seem to be able to connect wirelessly with devices but if the ethernet wires are back in and I leave the house with my phone, when I return  it won't reconnect or does but says connected no internet, if the wireless device remained in the house then it's still connected ? 

 


OK, these Ethernet wires which when plugged in stop the WiFi from working, where do they go to and what is connected to the other ends of them?

John

0 Kudos
Reply
Stezla
  • 6
  • 0
  • 0
Joining in
308 Views
Message 10 of 13
Flag for a moderator

Re: Connected no internet

They're connected to an ethernet hub which is connected to a couple of computers, so shouldn't affect anything regarding the wifi - however - it seems to be working now touch wood so it must have been related somehow to the fault in the area mentioned when I spoke to virgin. The wifi signal strengths not great though but I imagine thats related to the quality of the hub v the size of the house. so thanks for everyones help and fingers crossed it should all work now the fault is sorted. I may get a mesh wifi system and just use the hub as a modem.

Many thanks Phil 

0 Kudos
Reply