Showing results for 
Search instead for 
Did you mean: 

Connect app

Joining in

The connect app is no longer finding my hub 3. I’ve updated iPhone software and the connect app, deleted, reinstalled, reset hub. Still no joy. The problem being before it went rogue I had disconnected my sons iPad and smart tv sue to it being Ned time. Now how do I reconnect them if the app isn’t functioning. 


Forum Team
Forum Team

Thanks for your post on our Community Forums @nicmarley12, and a very warm welcome to you.

We're sorry to hear you're having an issue with the Connect App recognising your hub. 

The first thing to be aware of is you need to be connected to your Home WiFi in order for the app to connect to the Hub. It won't allow the connection if you're on a Guest network, VPN or Mobile data. If this still doesn't help, try clearing the data within the Connect App. These steps will help you do that: 

For your Apple device, you can try this: Open Settings > Tap your name > Tap iCloud > Tap Manage Settings > Tap the Connect App > Tap Delete Data. 

For your Android device, you can try this: Open settings > Apps > Connect App > Storage > Clear data / Clear cache. 

If this also fails then we currently have a known error with some of the data in our systems, that is causing the app to not recognise the Hub in a minority of instances. We are already investigating this as a high priority. 

Pop back and keep us posted. 



Hi, thank you for the response. Sadly that hasn’t worked so I suspect I am one of the few impacted currently. Is there another way of reconnecting the devices via the website ? 

Forum Team (Retired)
Forum Team (Retired)

Thank you for your reply and for trying the suggestions. 

I am afraid the devices cannot be unpaused via the website but a factory reset of the Hub would mean that the request would be removed.

This would mean that all WiFi devices would need to be reconnected via the original password on the sticker.