Showing results for 
Search instead for 
Did you mean: 

Connect app not finding my Hub 5

On our wavelength

I have just set up my Hub 5, everything working as normal and devices connected but my Connect app can’t find it.

I have tried rebooting the Hub, deleting and re installing the app, downloading the app to a tablet, checking I am connected to the wifi network and not mobile data but nothing.

I have upgrade to Volt recently could there be a lag updating something, the connect app worked find with my old Hub. 

Any ideas - I see others have also had issues.


Forum Team
Forum Team

Hi Crosby, 

Thanks for your post and it's great having you on the Community. 

I'm sorry to hear your new Hub 5 isn't connecting within the Connect App. It can take a few days for new hubs to update however if it's been a few days then refreshing things should help. 

  • For your Apple device, if you're on iOS 15 then you can try this: Open Settings > Tap your name > Tap iCloud > Tap Manage Settings > Tap the Connect App > Tap Delete Data. If you're on iOS 16 then just delete the app from your device, restart the handset and then redownload the app. 
  • For your Android device, you can try this: Open settings > Apps > Connect App > Storage > Clear data / Clear cache. 

If this also fails then we currently have a known error with some of the data in our systems, that is causing the app to not recognise the Hub in a minority of instances. We are already investigating this as a high priority. 

Pop back and keep us posted. 


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

On our wavelength

Thanks for getting back to me.

It appears I just needed to be patient, after a couple of days trying to connect with no luck I tried again but this time it worked.

I probably waited 48 hours and now everything is working as it should be with the Connect app.