Menu
Reply
Lindahill
  • 1
  • 0
  • 0
Joining in
88 Views
Message 1 of 2
Flag for a moderator

Connect App hub error

When using the connect app to pause and unpause devices. I keep getting a hub error. Saying its signed in by someone else. There is nobody else signed into it. One minute it works. You refresh the devices and it stops working. Comes up with an error exclamation. I’m then left unable to unpause or pause devices. 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
79 Views
Message 2 of 2
Flag for a moderator

Re: Connect App hub error

The Connect App seems to have more bugs than a tramps vest.

My advice ...

Uninstall the Connect App.

Reboot your phone.

Forget about the app.

Factory reset the Hub using this exact method ...

DO NOT DO THIS if the password on the base of the Hub is not legible or missing.

Instructions for Hub 3

Disconnect all unneeded ethernet cables from the rear of the Hub.

With the Hub Powered on use a paperclip or similar and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.

Save your sanity and health still forget about the Connect App.

Use the Hub GUI at 192.168.0.1 in your browser.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply