Menu
Reply
Meeshwahs
  • 2
  • 0
  • 0
Joining in
733 Views
Message 1 of 7
Flag for a moderator

Confused with Quickstart

Hi, moved into my flat today was told I could use QuickStart and I’m unsure on where I’m supposed to connect it up. I’ll post pictures of the cable and where it leads to... Can anyone assist?

1F52D58F-16D5-479E-933E-922210596467.jpeg

2117F58F-0B62-432E-BD74-6271187B691C.jpeg

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
725 Views
Message 2 of 7
Flag for a moderator

Re: Confused with Quickstart

If you have a cable with screw fitting at one end and push fit at the other, you use the screw fitting at the wall and the push fit at the device.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Meeshwahs
  • 2
  • 0
  • 0
Joining in
722 Views
Message 3 of 7
Flag for a moderator

Re: Confused with Quickstart

I have a cable labelled CABELCON 4.9 but it’s too small for the cables provided by VM and the actual hub

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
711 Views
Message 4 of 7
Flag for a moderator

Re: Confused with Quickstart

We might get a better idea when your images have been authorised.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Anonymous
Not applicable
705 Views
Message 5 of 7
Flag for a moderator

Re: Confused with Quickstart

 


@Meeshwahs wrote:

Hi, moved into my flat today was told I could use QuickStart and I’m unsure on where I’m supposed to connect it up. I’ll post pictures of the cable and where it leads to... Can anyone assist?

1F52D58F-16D5-479E-933E-922210596467.jpeg

2117F58F-0B62-432E-BD74-6271187B691C.jpeg


Unplug the cable that came with the HUB and screw the cable from the wall directly in.

0 Kudos
Reply
nodrogd
  • 16.82K
  • 1.97K
  • 4.08K
Very Insightful Person
Very Insightful Person
698 Views
Message 6 of 7
Flag for a moderator

Re: Confused with Quickstart

The black cable is the incoming one. Leave this & the isolator (metal box) where it is. Unscrew the white cable & push the connector from the kit you have been given over the empty terminal.

VM BB TV Landline PAYG mobile. Freeview/Freesat HD, Tesco Mobile. Customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Lisa_CC
  • 4.12K
  • 240
  • 490
Moderator
Moderator
640 Views
Message 7 of 7
Flag for a moderator

Re: Confused with Quickstart

Hey there Meeshwahs,

 

Sorry to hear about the self installation cable confusion and thanks for the photos. I've checked your details using the information we have on here and can see that there is activity. Do let us know if you have any further issues so we can take a look.

 

Thanks,

 

Lisa

0 Kudos
Reply