Menu
Reply
J95
  • 1
  • 0
  • 0
Joining in
163 Views
Message 1 of 5
Flag for a moderator

Completely lost

Its been over 2+ months since I signed a contract and VMB has failed to install my service. Literally 2+ months, I felt like this was the closest board I can post to. Can anyone advise what I can do? Ive emailed/called many different people... they all tell me they will deal with it but no one ever does. I feel like Ive been scammed. How can such a big brand be so bad? 

Tags (1)
0 Kudos
Reply
HowardML
  • 12.28K
  • 1.43K
  • 5.73K
Very Insightful Person
Very Insightful Person
148 Views
Message 2 of 5
Flag for a moderator

Re: Completely lost

We can give you some advice, for it's worth. Wait here for the VM Forum Team to reach this thread (won't be long - a few days at the most given it's a Bank Holiday weekend). and discuss with you what is going on.

The virus emergency has made VM's job harder in the last few months, restricting how their teams can  work and the speed of installations with additional precautions being necessary. There is also the distinct possibility that there is something wrong with the cable duct build in your area which means local authority permits are required for construction work.  It could be anything.

What does surprise me is your patience. VM do seem to find it difficult to tell new customers just what the status of their order is. Partly because they subcontract out a lot of the street side installation work - cable from cabinet to house. 

Best we can offer at the moment.

 



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Anonymous
Not applicable
136 Views
Message 3 of 5
Flag for a moderator

Re: Completely lost

VM Business is a different part of the company. This is a residential forum and the staff here will not be able to access your account or details for a business account. They will just advice you to call the business support
0 Kudos
Reply
HowardML
  • 12.28K
  • 1.43K
  • 5.73K
Very Insightful Person
Very Insightful Person
115 Views
Message 4 of 5
Flag for a moderator

Re: Completely lost

Rats, I misread VMB. This Forum cannot help. I'm getting careless in my old age. Disregard my post.


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Roger_Gooner
  • 6.54K
  • 473
  • 1.14K
Legend
104 Views
Message 5 of 5
Flag for a moderator

Re: Completely lost

Howard, no need to be hard on yourself. Apart from the Hitron router there is no difference between the Business and residential installations, and they both utilise exactly the same cables, cabinets and CMTS. Also, pre-pandemic, some of VMB CS was done in India and Philippines. Bottom line, problems with something such as a blocked duct or the ability to work as normal are applicable to all installations.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply