Menu
Reply
Highlighted
  • 10
  • 0
  • 1
Tuning in
317 Views
Message 1 of 10
Flag for a moderator

Can't get online - Virgine guides are not clear.

Hi,
Today I received parcel with Hub3 and connected everything as on guide.
Unfortunately, still can't get online.
Base LED is flashing green.
WiFi LED also green - and I can connect log in to router admin page, but there I see "Internet: access denied".
In tools menu, in cable modem status i see:
Acquired  Downstream Channel: Update in progress - Scanning
Ranged Upstream Channel: Update in progress - Locked
Provisioning State: Offline.

I know that previously someone was using Virgin Broadband in this house, so I'm sure installation was OK (4 years ago - roughly) and since than cable installation wasn't used.
As I checked - there are two wall sockets. One in sitting room, another one in bedroom. As I know, previously router was installed in bedroom.
As checked how cables are going outside the building - coming out from the ground, climbing wall to big box - where is split and one cable is going in for 1st socket, another cable is climbing wall to and going to 2nd socket that is in bedroom.

Both sockets gave the same results.

Thing is, that Virgin gave me no proper information how the service will be started.
Somewhere they wrote I suppose to get text message that I have to reply "GO" for that message.
But in another official guides there is no any information about that.

When I log in to my Account, I see confusing information:
I see message that my broadband successfully was boosted to 200Mbit, and under that i see that there is no broadband package associated to my account.
What a mess. Horrible.

Even router status is messed up. If there is connection problem, why "access denied"?
How do I know its cable problem or permission problem? Is that something in the system or cables are messed up?
Where is information how and when actually I supposed to get online ?

Tags (1)
0 Kudos
Reply
Highlighted
  • 353
  • 62
  • 77
Forum Team (Retired)
Forum Team (Retired)
313 Views
Message 2 of 10
Flag for a moderator

Re: Can't get online - Virgine guides are not clear.

Hi,
Please send me a private message, not reply or quick reply, with your account number, area code/ postcode and the serial number of the modem and I'll look into it for you.
To PM me, just hover over my profile picture and click Send Message when the option comes up. Please don't post any personal info in this thread as it's public.
Rob


Here to help! I'm a technician helping out whilst working from home. Find out more


Highlighted
  • 10
  • 0
  • 1
Tuning in
298 Views
Message 3 of 10
Flag for a moderator

Re: Can't get online - Virgine guides are not clear.

Thanks for quick reply,
I sent you PM some about 30 minutes ago.
Hopefully you will be able to resolve the issue.
Regards.
0 Kudos
Reply
Highlighted
  • 15.53K
  • 1.62K
  • 2.65K
Very Insightful Person
Very Insightful Person
280 Views
Message 4 of 10
Flag for a moderator

Re: Can't get online - Virgine guides are not clear.

Did you follow the instructions to "Activate" the Hub so it will work?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 14.83K
  • 1.16K
  • 3.46K
Very Insightful Person
Very Insightful Person
278 Views
Message 5 of 10
Flag for a moderator

Re: Can't get online - Virgine guides are not clear.


@jbrennand wrote:
Did you follow the instructions to "Activate" the Hub so it will work?

afaik a flashing green light means there is no signal so it cannot be activated - which would mean a tech visit 

____________________

Tony
0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 1
Tuning in
274 Views
Message 6 of 10
Flag for a moderator

Re: Can't get online - Virgine guides are not clear.

Uh... that doesn't sound good.
0 Kudos
Reply
Highlighted
  • 2.48K
  • 373
  • 508
Problem sorter
197 Views
Message 7 of 10
Flag for a moderator

Re: Can't get online - Virgine guides are not clear.

Have you dialed the activation number ? 0800 953 9500
Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 1
Tuning in
185 Views
Message 8 of 10
Flag for a moderator

Re: Can't get online - Virgine guides are not clear.

No, I didn't.
Video guides don't say to call anywhere - just connect and use.
But indeed, I saw somewhere on Virgin media web page that I supposed to text "GO" as reply to text message from Virgin, or if didn't receive message I should call the customer support.

Thing is that in my case activation didn't solve the problem. I have to wait for technician.
0 Kudos
Reply
Highlighted
  • 15.53K
  • 1.62K
  • 2.65K
Very Insightful Person
Very Insightful Person
156 Views
Message 9 of 10
Flag for a moderator

Re: Can't get online - Virgine guides are not clear.

Just to be clear... did you get a text and reply Go?

Even if you did you have 3 options – I’d try all 3!

1) Call in and get it activated the equipment activation number is... 0800 953 9500 - call at 08.00 for best chance of getting through.

2) Or, due to loss of support staff a text service has been set up - send details of your issue and include your account number to - 07533 051809 - responses are slower though

3) A VM person should respond on here when they pick it up and be able to sort it.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 1
Tuning in
126 Views
Message 10 of 10
Flag for a moderator

Re: Can't get online - Virgine guides are not clear.

Thanks for help, but in my case it must be just no signal at all. Stats are completely not showing any signal. 
Regarding activation issue, I think that advisor from here already activated my router in the system - I gave him router MAC address and after that in My Account broadband is showed as active.
Tomorrow technician is coming so we will see whats going on.
Line wasn't used for 4 years, so maybe switched it off in the cabinet?

0 Kudos
Reply