Menu
Reply
Awais93
  • 1
  • 0
  • 0
Joining in
102 Views
Message 1 of 2
Flag for a moderator

Cable repull not finished

Hi. I had my fibre connection set up back on the 1st June. They said we already had a cable connection so no pre-work needed. When the engineer arrived, he said the cable to the house was dead, so tried to pull another from thr pavement. He said this was dead too, all the way back to the connection box. The neighbours was fine, so he asked to borrow theirs as a temporary measure, to which they agreed. Our fibre was then set up, with the cable coming through the neighbours garden.

He then said he'd book a cable repull, which he didnt do. I called customer services who advised the job was completed. When i explained the situation, they booked another engineer for the 7th June. When this guy came, he said they booked him by mistake, and that a 2 man repull team needed booking. He booked this for us for 30th June.

On the 30th ,the two man team came and worked away outside. At one point, they knocked and asked if we'd like the cable under the garden or along the garden wall. We said along the wall to which they said no problem. Later, er found they'd disappeared, without connecting our cable up, no new cable can be seen. We are still connected via the neighbours.

I called customer services again who booked another engineer on the 2nd July. This engineer said there was nothing he could do and we'd need to speak to customer services again. Iv spoken to them today and been told the job from the 30th has been marked as completed on their end, with no admin notes so the only thing they can do is request a cable repull. I've now been told i should get a call about a cable repull.

 

I have no idea what's. going on and why this can't be sorted. My neighbours arent keen on us continuing to use the cable through their garden much longer! 

Any ideas what I can do to sort?

 

Thanks

Awais

0 Kudos
Reply
Zak_M
  • 4.45K
  • 259
  • 421
Forum Team
Forum Team
28 Views
Message 2 of 2
Flag for a moderator

Re: Cable repull not finished

Good morning @Awais93 

 

Welcome to the forums and thank you so much for taking the time to post. 

 

I am really sorry to hear that you have had some issues with getting your services installed correctly. 

 

Since your last post, have you received a call from the team regarding the prepull?  If not I would be more than happy to look into this further for you? 

 

Kind regards,

Zak_M

0 Kudos
Reply