Menu
Reply
emthex
  • 1
  • 0
  • 0
Settling in
678 Views
Message 1 of 5
Flag for a moderator

Cabelcon 4.9 trouble installing router

I was told I could self install my hub 3 router, however I cannot find a virgin box to plug into the wall, the only thing I can find is a cablecon 4.9 with a 3dB attenuator attached. Virgin was used in this property before I moved in so I am confused on what I plug into my router 

0 Kudos
Reply
jbrennand
  • 30.58K
  • 3.02K
  • 5.8K
Very Insightful Person
Very Insightful Person
666 Views
Message 2 of 5
Flag for a moderator

Re: Cabelcon 4.9 trouble installing router

Does the Hub connect to the old wallbox ok. Just plug it in and see if you get a connection.

My wall boxes are old Cable & Wireless ones 🙂

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
620 Views
Message 3 of 5
Flag for a moderator

Re: Cabelcon 4.9 trouble installing router

Mine were Diamond Cable (predated NTL) until a nice engineer replaced the cable from the drop to the socket!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

Tudor
  • 11.5K
  • 889
  • 2.28K
Very Insightful Person
Very Insightful Person
601 Views
Message 4 of 5
Flag for a moderator

Re: Cabelcon 4.9 trouble installing router

It’s basically a suck-it-and-see situation. VM is made up of numerous cable companies, my boxes are Cable London. If it works that ok, it call customer services.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
Kath_F
  • 32.24K
  • 1.23K
  • 2.59K
Forum Team
Forum Team
573 Views
Message 5 of 5
Flag for a moderator

Re: Cabelcon 4.9 trouble installing router

Hi emthex,

 

Thanks for your post and welcome to the Forums. It's great having you on board with us in the Community. 

 

I'd like to say a quick thank you to our VIP's for the helpful advice they provided while you were waiting for us to pick up the thread. 🙂
Checking the account I can see that the account is fully active and the Broadband is online. Hopefully this means you are not having any further issues. 

If you do, please pop back and let us know. 

Thanks,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply