Menu
Reply
deasmi
  • 63
  • 0
  • 11
Dialled in
170 Views
Message 1 of 4
Flag for a moderator

Broken PSU

My hub suddently went offline, all lights dead.

Suspecting a PSU fault I found a compatible on in my 'old PSU buket' which has brought it back to life.

Whilst my replacement appears to have a higher current rating I'd still like a replacement, and don't fancy the 1HR+ wait times on the phone.

Could someone from the community team sort this please?

And while they are at it, any chance of a SH4 instead to fix the IPV6 Proto 41 issues?

Thanks

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
155 Views
Message 2 of 4
Flag for a moderator

Re: Broken PSU

You can either call in (08:00 is the best time) or wait on here for a few days (6 to 7 days average) until one of the VM Forum Staff comes along.

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
deasmi
  • 63
  • 0
  • 11
Dialled in
87 Views
Message 3 of 4
Flag for a moderator

Re: Broken PSU

Hi mods, waited over a month for an answer on this, still need a replacement PSU.

0 Kudos
Reply
Z92
  • 2.45K
  • 202
  • 391
Problem sorter
72 Views
Message 4 of 4
Flag for a moderator

Re: Broken PSU

You're best calling in if it's become urgent, but if your hub is working fine any request is likely to be cancelled automatically so disconnect your replacement psu and then phone. 

0 Kudos
Reply