Menu
Reply
Highlighted
  • 41
  • 0
  • 3
On our wavelength
648 Views
Message 1 of 7
Flag for a moderator

Broadband "Run Test" button doesn't work

Whenever I have a problem with my broadband, I use my mobile to go to

https://my.virginmedia.com/faults/service-status

If there's no fault in my area, there's a button that says "Run Test", but whenever I click it, I just get this page, saying "Oops something's broken" "We're sorry this isn't the page you wanted". Does it work for other people?

0 Kudos
Reply
Highlighted
  • 41
  • 0
  • 3
On our wavelength
647 Views
Message 2 of 7
Flag for a moderator

Re: Broadband "Run Test" button doesn't work

For some reason I can't post a screenshot. It's here, anyway

https://www.dropbox.com/s/ohv27ku4oe12gxm/Screenshot%202020-01-04%20at%2011.29.30.png?dl=0

Screenshot 2020-01-04 at 11.29.30.png

0 Kudos
Reply
Highlighted
  • 2.23K
  • 90
  • 136
Forum Team
Forum Team
569 Views
Message 3 of 7
Flag for a moderator

Re: Broadband "Run Test" button doesn't work

Hi cjdshaw, Does this happen on myutliple devices and browsers? ^Chris 

0 Kudos
Reply
Highlighted
  • 41
  • 0
  • 3
On our wavelength
554 Views
Message 4 of 7
Flag for a moderator

Re: Broadband "Run Test" button doesn't work

Yes. I've tried it on Chrome and Safari, under OSX, Windows and iOS with no luck. When my mum was having problems with her Virgin service, I logged in as her and it ran fine though, so I suspect it's something to do with my account
0 Kudos
Reply
Highlighted
  • 41
  • 0
  • 3
On our wavelength
384 Views
Message 5 of 7
Flag for a moderator

Re: Broadband "Run Test" button doesn't work

Wow. Now even going to

https://my.virginmedia.com/faults/service-status

while signed in as me gives the Oops error page. It's getting worse

0 Kudos
Reply
Highlighted
  • 6.92K
  • 511
  • 898
Legend
364 Views
Message 6 of 7
Flag for a moderator

Re: Broadband "Run Test" button doesn't work

Firstly set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the Hub, it will take a few hours to get any kind of trend showing.

Post a link to your BQM on here.

Then

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter.  When the page appears DO NOT LOG IN but click ‘Check Router Status’. Copy and paste the contents of each tab onto here, a Guru will be along soon to decipher the info.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 6.92K
  • 511
  • 898
Legend
363 Views
Message 7 of 7
Flag for a moderator

Re: Broadband "Run Test" button doesn't work


@cjdshaw wrote:

Whenever I have a problem with my broadband, I use my mobile to go to

https://my.virginmedia.com/faults/service-status

If there's no fault in my area, there's a button that says "Run Test", but whenever I click it, I just get this page, saying "Oops something's broken" "We're sorry this isn't the page you wanted". Does it work for other people?


It will be trying to run a test to your mobile.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply