Menu
Reply
Highlighted
  • 17
  • 0
  • 0
On our wavelength
180 Views
Message 1 of 3
Flag for a moderator

Broadband hub is daily losing connection

For around a week now at various times in the day my hub seems to lose connection. The green light in triangular type of shape lights up, not flashing, but sometimes does.

The only way to reconnect each time is turning off then back on. I have run the online equipment test and that came back ok. It doesn't show any service errors in area.

Why would it keep doing this? Would it be from any software updates or anything? I do notice that around 10am my whole system goes dead slow for about 5mins or so but not sure what that is all about.

On Samsung tablet 2

0 Kudos
Reply
Highlighted
  • 6.71K
  • 502
  • 876
Legend
177 Views
Message 2 of 3
Flag for a moderator

Re: Broadband hub is daily losing connection

Try a factory reset ...

With the Hub Powered on use a paperclip or similar and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
Highlighted
  • 17
  • 0
  • 0
On our wavelength
162 Views
Message 3 of 3
Flag for a moderator

Re: Broadband hub is daily losing connection

I'll give it a go when it goes off again.

Thanks for your response.

0 Kudos
Reply