Menu
Reply
Carpants1
  • 2
  • 0
  • 0
Just joined
60 Views
Message 1 of 3
Flag for a moderator

Broadband diags “access denied” or “registration failure”

Hi all, I’m having no connection at all this morning, checked all cables multiple times, also rebooted, reset to factory settings.

The diagnostics stays the same either “access denied” or “registration failure” on the broadband line.

I’ve tried removing the cable it gives you a different error so the signal is there .

An old thread suggested changing the router setting to modem... however I can’t try that I don’t have an Ethernet cable.

any ideas? Thanks 

0 Kudos
Reply
JitteryPinger
  • 1.73K
  • 189
  • 343
Super solver
56 Views
Message 2 of 3
Flag for a moderator

Re: Broadband diags “access denied” or “registration failure”

Have you logged in my virgin media and made sure you don't have an overdue balance, and that the bills are all paid.

It seems like your modem is being restricted from getting connection

If I've helped please let me know 🙂 Matt

A 10+ Year Virgin Media veteran, been here through the Up's and the Down's and Down's....
Vodafone 5G EE BQM Hub 4 BQM Hub 3 BQM Hitron CGNV4 BQM TT BQM

Technical Support - AV & Networking - Customer Service - Finance - Culinary - Construction
0 Kudos
Reply
Carpants1
  • 2
  • 0
  • 0
Just joined
52 Views
Message 3 of 3
Flag for a moderator

Re: Broadband diags “access denied” or “registration failure”

Bills are all paid and next direct debit not due until 15 Feb

also on my account it says no issues when checking service and status 

0 Kudos
Reply