Menu
Reply
Nitesh3
  • 3
  • 0
  • 0
Joining in
334 Views
Message 1 of 7
Flag for a moderator

Botched install of new router

Hi, I had an engineer round today to sort out our internet as it cuts out intermittently causing great inconvenience as I work from home and we pay a lot for the service. He came over and checked everything and said all was fine. He then said it could be the router and so he replaced our hub3 router with a new one. He then said there is an error with Virgin and it’s affecting new installations today?? He told me to wait and it will sort it self out. He left in a rush and I didn’t get a contact or any thing. That was 2pm. It’s almost 7pm and my router is still flashing green!!!! What sort of service is this!! I need help and I urgently need it sorted before Monday morning or I’m in trouble with my employers!!!

0 Kudos
Reply
Kateb2
  • 6
  • 0
  • 1
Joining in
299 Views
Message 2 of 7
Flag for a moderator

Re: Botched install of new router

Hi, I am having exactly the same issue (self installation vs engineer) and was on hold for ages early evening only to be cut off. Any advice much appreciated- need to be up and running for work.

jbrennand
  • 23.84K
  • 2.53K
  • 4.32K
Very Insightful Person
Very Insightful Person
286 Views
Message 3 of 7
Flag for a moderator

Re: Botched install of new router

Was the Hub3 replaced with another Hub3 or a Hub4?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Nitesh3
  • 3
  • 0
  • 0
Joining in
279 Views
Message 4 of 7
Flag for a moderator

Re: Botched install of new router

Hub3 replaced with hub3

0 Kudos
Reply
jbrennand
  • 23.84K
  • 2.53K
  • 4.32K
Very Insightful Person
Very Insightful Person
270 Views
Message 5 of 7
Flag for a moderator
Helpful Answer

Re: Botched install of new router

Can you put the old Hub back on (if you still have it?)  and see if it works - at least briefly and intermittently - if it does then it hasn't been deactivated and so your new one hasn't activated. Did you get ant SMS to say it had ?


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Nitesh3
  • 3
  • 0
  • 0
Joining in
259 Views
Message 6 of 7
Flag for a moderator

Re: Botched install of new router

No the engineer took the old one. I’ve noticed that the hub is restarting itself, maybe work is happening on it now?

0 Kudos
Reply
jbrennand
  • 23.84K
  • 2.53K
  • 4.32K
Very Insightful Person
Very Insightful Person
253 Views
Message 7 of 7
Flag for a moderator

Re: Botched install of new router

See if there are any “known network faults”?

As well as trying the “check service,” Area status webpage" (link at top right of this forum), there is also a Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that may not be listed on the Area Status web page which usually covers >1000’s of customers) - that may give you more info, but even that wont cover problems affecting just a few customers.

Then....

You could try a pinhole reset on a Hub3 can be a bit problematic - so do it (again) EXACTLY this way (not as the VM website says!).

With the Hub switched "on", disconnect any ethernet connections and then push in the “reset pin” with the end of a paperclip/thin nail/SIM tray “tool” or similar (bigger items like ball point pen ends may not press it in far enough) until you feel it at the “stop point” and hold it there firmly for a "timed" minimum of 60 seconds do NOT restart the Hub after that. Leave it 10' or so to stabilise and then your passwords/passphrase for both the Hub settings and the Wifi networks will revert to the two printed on the Hub sticker on its base/side/card. Make sure you use the wifi one for devices connecting to the wifi and the settings/admin one to access the Hub (it is a six digit numeric one).
See if that sorts it.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply