Menu
Reply
Highlighted
  • 18
  • 0
  • 3
Tuning in
189 Views
Message 11 of 17
Flag for a moderator

Re: Area 31 Problems? Connection dropping

OK.  That's done - hub factory reset - and now reconfigured back to modem mode.

And I used some electrical contact cleaner on the F-type connectors in the external box, which is dry, but the connectors are old and quite oxidised.  I found that just moving this connector caused re-sync and partial service errors.  So may be part of the problem.

Modem stats below (similar to before):-

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1411000000640256 qam1
24190000005.840256 qam2
34270000005.840256 qam3
4435000000640256 qam4
54430000005.540256 qam5
64510000005.540256 qam6
74590000005.840256 qam7
84670000005.540256 qam8
9475000000540256 qam9
104830000004.940256 qam10
114910000005.640256 qam11
124990000005.440256 qam12
135070000004.640256 qam13
14515000000540256 qam14
155230000005.340256 qam15
165310000004.640256 qam16
175390000004.340256 qam17
185470000004.840256 qam18
195550000004.840256 qam19
20563000000540256 qam20
215710000005.440256 qam21
22579000000540256 qam22
235870000004.340256 qam23
245950000004.940256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.31550
2Locked40.91500
3Locked40.31890
4Locked40.92360
5Locked40.92200
6Locked40.92320
7Locked40.92200
8Locked40.92500
9Locked40.32690
10Locked40.33100
11Locked40.32760
12Locked40.33650
13Locked40.33680
14Locked40.33640
15Locked40.93760
16Locked40.35040
17Locked40.94910
18Locked40.35130
19Locked40.95300
20Locked40.34570
21Locked40.94950
22Locked40.95520
23Locked40.35570
24Locked40.35860

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1462000004.475512064 qam1
2394000004.4512064 qam2
3258000004.25512064 qam4
4326000004.35512064 qam3



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000



0 Kudos
Reply
Highlighted
  • 18
  • 0
  • 3
Tuning in
188 Views
Message 12 of 17
Flag for a moderator

Re: Area 31 Problems? Connection dropping


Duplicate - content deleted

0 Kudos
Reply
Highlighted
  • 2.29K
  • 138
  • 177
Forum Team
Forum Team
175 Views
Message 13 of 17
Flag for a moderator

Re: Area 31 Problems? Connection dropping

Thank you.


The stats are all looking good, and well within range.

 

Can you please monitor over the next 24 hours and let me know if you still get drops in connection?

 

Thanks

 

Melissa 

0 Kudos
Reply
Highlighted
  • 18
  • 0
  • 3
Tuning in
174 Views
Message 14 of 17
Flag for a moderator

Re: Area 31 Problems? Connection dropping

Will do.

Thanks, Andy

0 Kudos
Reply
Highlighted
  • 2.29K
  • 138
  • 177
Forum Team
Forum Team
172 Views
Message 15 of 17
Flag for a moderator

Re: Area 31 Problems? Connection dropping

Thank you 🙂 

 

Get back to us on here.

 

Melissa 

0 Kudos
Reply
Highlighted
  • 18
  • 0
  • 3
Tuning in
144 Views
Message 16 of 17
Flag for a moderator

Re: Area 31 Problems? Connection dropping

So far so good.  No noticeable drop-outs and very few lost packets.

Latest BQM (ping spikes at the end were me doing a speedtest):- 

My Broadband Ping

But modem shows a problem at 10.32 yesterday morning. 

09/06/2020 10:32:19criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 18
  • 0
  • 3
Tuning in
123 Views
Message 17 of 17
Flag for a moderator

Re: Area 31 Problems? Connection dropping

All good so far. So I guess we can consider it fixed. 👍

My Broadband Ping - Church End - Virgin

There was  a DHCP error earlier today, but I don't believe that interrupted the connection

2/06/2020 12:19:49ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply