Menu
Reply
sysmith71
  • 4
  • 0
  • 0
Joining in
432 Views
Message 1 of 9
Flag for a moderator

Anyone home ???

Hi, is there any possible way to contact someone at virgin . I’ve been waiting 3 hours now on the phone and they just keep cutting off the call. 

My virgin broadband is showing a green flashing light when trying to install and it’s impossible to get hold of anyone 

 

0 Kudos
Reply
jbrennand
  • 26.39K
  • 2.69K
  • 4.88K
Very Insightful Person
Very Insightful Person
413 Views
Message 2 of 9
Flag for a moderator

Re: Anyone home ???

Probably means that your new equipment hasn't been properly activated to your account.

You have 3 options to activate VM equipment – I’d try all 3!

Call the equipment activation number is... 0800 953 9500 – you will need the serial number off the Hub barcode sticker and also your account number. Calling at 08.00 give the best chance of getting through quickly on any VM number - they will have knocked off for the evening now i'd guess.

Or, text the same details to 07533 051809 - responses are slower though

Finally a VM person should respond on here when they pick it up but that can take

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Jonn1988
  • 2
  • 0
  • 0
Joining in
412 Views
Message 3 of 9
Flag for a moderator

Re: Anyone home ???

The phone has been awful today. 

 

I've had 3 x 1h calls which then hang up. 

 

I did get through and she passed me through to a different team to then get cut off again. 

 

Tried live chat but they can't do it on there. 

 

I phoned in advance of my move to arrange it and the guy was brilliant.  My Internet cut off a day early which I was like oh well things happen.  

 

Come to the new house and the router is showing access denied to the network. 

 

Brilliant service 😂

 

0 Kudos
Reply
sysmith71
  • 4
  • 0
  • 0
Joining in
399 Views
Message 4 of 9
Flag for a moderator

Re: Anyone home ???

Okay thanks all. Will try and call in morning. 

I googled this issue and it apparently means there's a loose connection. I've checked the wall socket and the splitter outside and all seems good. 🤔 

Thanks for the replies

0 Kudos
Reply
alexcferrer
  • 1
  • 0
  • 0
Joining in
379 Views
Message 5 of 9
Flag for a moderator

Re: Anyone home ???

I'm having the same issue, 30 minutes on the phone waiting for someone to answer...also searched and triple checked everything followed all steps they asked and still nothing..😤

0 Kudos
Reply
jbrennand
  • 26.39K
  • 2.69K
  • 4.88K
Very Insightful Person
Very Insightful Person
376 Views
Message 6 of 9
Flag for a moderator

Re: Anyone home ???

I assumed that because you said "install" thatyou had new equipment - was I correct there? If not and it's "old" equipment but a new problem there could be lots of reasons - lose cable being one of them. You could also check for known faults.

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that may not be listed on the Area Status web page which usually only covers >1000’s of customers) - that may give you more info, but even that wont cover problems affecting just a few customers.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
sysmith71
  • 4
  • 0
  • 0
Joining in
373 Views
Message 7 of 9
Flag for a moderator

Re: Anyone home ???

Basically I was with Virgin 5 years ago, moved to another provider and now am back with Virgin. I brought the Quick Start kit with the intention of using the wall sockets and cabling from the old installation. I've made sure everything's tight , and I did get a text to say my internet had been activated this morning. 

Cheers for the response 

0 Kudos
Reply
Jonn1988
  • 2
  • 0
  • 0
Joining in
314 Views
Message 8 of 9
Flag for a moderator

Re: Anyone home ???

I had a few failed calls and when trying to activate via the phone was told they are updating there system so can't activate today.

 

Managed to get someone on live chat who says he activated it now.  Got a text saying it has been but still not working. 

0 Kudos
Reply
sysmith71
  • 4
  • 0
  • 0
Joining in
253 Views
Message 9 of 9
Flag for a moderator

Re: Anyone home ???

It’s not resolved so an engineer is coming out.

0 Kudos
Reply