Menu
Reply
CRNeo
  • 11
  • 0
  • 1
Tuning in
311 Views
Message 1 of 5
Flag for a moderator

Another No Ranging Response received - T3 time-out post :)

Connection been a bit dodgy lately.... I know there was some known service issues in my area not so long ago but all seems ok now with that.

Last time I had this engineer fitted some sort of booster but seems to have dropped off recently and speeds sometimes a bit lower than I usually get (I'm on 350) I realise that's dependant on a lot of factors but I test from same kit.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1171000000-1.237256 qam5
2139000000-1.737256 qam1
3147000000-1.237256 qam2
4155000000-1.237256 qam3
5163000000-1.237256 qam4
6179000000-1.237256 qam6
7187000000-1.237256 qam7
8195000000-138256 qam8
9203000000-138256 qam9
10211000000-138256 qam10
11219000000-138256 qam11
12227000000-1.237256 qam12
13235000000-1.437256 qam13
14243000000-1.438256 qam14
15251000000-138256 qam15
16259000000-138256 qam16
17267000000-138256 qam17
18275000000-137256 qam18
19283000000-138256 qam19
20291000000-0.737256 qam20
21299000000-0.237256 qam21
22307000000037256 qam22
233150000000.238256 qam23
243230000000.437256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.63610
2Locked37.610680
3Locked37.67280
4Locked37.35830
5Locked37.64770
6Locked37.62730
7Locked37.62600
8Locked38.61830
9Locked38.91650
10Locked38.61740
11Locked38.61910
12Locked37.62250
13Locked37.32920
14Locked38.63280
15Locked38.62590
16Locked38.62820
17Locked38.63600
18Locked37.64110
19Locked38.65090
20Locked37.64890
21Locked37.34340
22Locked37.63430
23Locked38.63020
24Locked37.62300

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620000044.3512064 qam11
23940000043.8512064 qam12
35370000044.3512064 qam10
46030000045.8512064 qam9



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0020
2ATDMA00540
3ATDMA00170
4ATDMA0060



0 Kudos
Reply
CRNeo
  • 11
  • 0
  • 1
Tuning in
309 Views
Message 2 of 5
Flag for a moderator

Re: Another No Ranging Response received - T3 time-out post :)

Network Log

Time Priority Description

13/08/2021 13:31:45noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/08/2021 11:02:43criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/08/2021 10:14:33noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt062+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/08/2021 10:14:33ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/08/2021 10:45:56criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/08/2021 09:18:32criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/08/2021 09:18:32criticalRanging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/08/2021 09:18:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/08/2021 09:18:9criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/08/2021 09:17:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/08/2021 09:17:7criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/08/2021 09:16:36criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/08/2021 09:16:36criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/08/2021 09:16:27criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/08/2021 09:16:27criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/08/2021 09:15:27criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/08/2021 09:15:27criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/08/2021 09:15:20criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/08/2021 09:15:20criticalUnicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/08/2021 09:14:30criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
302 Views
Message 3 of 5
Flag for a moderator

Re: Another No Ranging Response received - T3 time-out post :)

Power levels look good as does SNR and RxMER.

The T3 timeouts are a concern! - When was the hub last rebooted? Also - Have VM been doing any local work as this can cause T3s to rise!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
CRNeo
  • 11
  • 0
  • 1
Tuning in
288 Views
Message 4 of 5
Flag for a moderator

Re: Another No Ranging Response received - T3 time-out post :)

The router was rebooted couple days ago, rebooted a few times recently.

There is "no known issues" in my area currently but at the beginning of the week I think it was there were some issues being shown in the service status.

0 Kudos
Reply
Kath_F
  • 32.29K
  • 1.23K
  • 2.6K
Forum Team
Forum Team
208 Views
Message 5 of 5
Flag for a moderator

Re: Another No Ranging Response received - T3 time-out post :)

Hi CRNeo, 

Thanks for your post and apologies to hear you are having an issue with your internet connection. 

Checking things at this end, all is looking good within the area. Your Hub stats are also good and not showing any issues. 

I have sent a hit down the line to try and resolve this. Can you please reboot the hub and then monitor for the next 24 hours to see if you have any more issues. 

Keep us posted. 

Thanks,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply