Menu
Reply
DAP2
  • 7
  • 0
  • 0
Tuning in
362 Views
Message 1 of 6
Flag for a moderator

Am I missing something?

Hi There!

I have placed an order for broadband which is due to arrive end of month, we have chose the quickstart option (no engineer), we were on Virgin 2 years ago so was told that all equipment should be available etc. I watched the quickstart video on youtube and I believe we may be missing something at home in order to get the wifi setup.

This first image is what the outside part looks like (without the cover box) the white cable shown plugged in goes into the house and as you can see nothing is plugged into the other port20210108_080231.jpg

 

On the other side of the wall this is what I have when the cover box isnt on, just the one white cable that feeds from outside. (Black cable goes into the TV box)

20210108_081008.jpg

I just need to know whether I am missing anything or whether anything else will be required for setup?

Happy to provide anymore info required

0 Kudos
Reply
VM-Jon
  • 1.02K
  • 161
  • 204
Forum Team
Forum Team
353 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Am I missing something?

Hi there,

Thank you for your post.

You will need a technician to make some repairs to the cabling there, please private message me your account details and i will book a visit for you.

 

Jon


Here to help! I'm an install manager helping out whilst working from home. Find out more


DJ_Shadow1966
  • 7.2K
  • 1.37K
  • 2.06K
Very Insightful Person
Very Insightful Person
350 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: Am I missing something?

Hello

You seem to be missing the OmniBox on the outside, as well as the internal Virginmedia socket on the inside, when having a look at the images you can see where they were attached to the inside and outside you will need an engineer to fix that, as you a new customer the phone line will through the hub as VM are no longer fitting copper cable or master sockets for the phone.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

DAP2
  • 7
  • 0
  • 0
Tuning in
346 Views
Message 4 of 6
Flag for a moderator

Re: Am I missing something?

Thank you for such a fast response! Thats very helpful, I appreciate your answer. I will message Jon who also replied to this to get a visit booked.

Glad to be back to a very helpful community! 🙂

 
0 Kudos
Reply
DAP2
  • 7
  • 0
  • 0
Tuning in
338 Views
Message 5 of 6
Flag for a moderator

Re: Am I missing something?

Hi! Thank you for such a rapid response, I will send you a message now!

0 Kudos
Reply
VM-Jon
  • 1.02K
  • 161
  • 204
Forum Team
Forum Team
300 Views
Message 6 of 6
Flag for a moderator

Re: Am I missing something?

Thank you for your post, i have booked a technician to attend on the same day you recieve your kit.
Hope this helps.
Have a great day, Jon

Here to help! I'm an install manager helping out whilst working from home. Find out more


0 Kudos
Reply