Menu
Reply
semmo85
  • 5
  • 0
  • 0
Tuning in
326 Views
Message 1 of 10
Flag for a moderator

All devices disconnected from router daily

Hi there,

With long wait times at Virgin I thought I'd ask the questions here if anyone could help, pretty please!

Over the last few weeks, my router has become unavailable intermittently and disconnects all devices throughout the day. Even yesterday 14/10/20 I was disconnected about 5 times, however there is nothing in the logs to evidence yesterdays issues. It takes some time to come back online like it's been restarted....but it hasn't.

I've reset, rebooted and had the router off for a few hours which hasn't helped. The router is a constant yellow now but doesn't flash or change in any way when I am experiencing these issues.

Could the 'No Ranging Response received - T3' have something to do with the street exchange or is the route just goosed?

Any help appreciated!

Rich

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
331000000
Locked
Ranged Upstream Channel (Hz)
32600000
Locked
Provisioning State
Online
 

 

15/10/2020 07:43:39noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 07:13:9noticeSW download Successful - Via Config file
15/10/2020 07:11:12noticeSW Download INIT - Via Config file
12/10/2020 12:56:10criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/10/2020 00:32:59ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/10/2020 15:51:15noticeNOTICE ATOM is restarted as part of Self Healing Mechanism;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/10/2020 07:20:52criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/10/2020 00:59:11noticeSW download Successful - Via NMS
09/10/2020 00:57:10noticeSW Download INIT - Via NMS
08/10/2020 02:58:20criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/10/2020 00:04:22ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/10/2020 23:29:57criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/10/2020 23:29:20criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/10/2020 23:24:29Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/10/2020 23:24:24Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/10/2020 23:24:24criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/10/2020 23:24:24Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/10/2020 23:24:24criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/10/2020 22:22:18ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/10/2020 22:45:57ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
DJ_Shadow1966
  • 7.14K
  • 1.36K
  • 2.02K
Very Insightful Person
Very Insightful Person
318 Views
Message 2 of 10
Flag for a moderator

Re: All devices disconnected from router daily

Hello

Due to the nature of docsis there will be some T3 errors, the more concern is that the light on the bottom of the hub should be white and not yellow, also noticed in the logs about the atom restart. You are going too need a replacement hub.

I have escalated to the VM forum team, one of the VM staff will be along in this thread to resolve it for you.

Regards Mike

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

-tony-
  • 16.93K
  • 1.32K
  • 4K
Very Insightful Person
Very Insightful Person
314 Views
Message 3 of 10
Flag for a moderator

Re: All devices disconnected from router daily

do you have wired devices do they drop or is it just wifi

log into hub3 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labelled - upstream - downstream

if its an earlier hub button is top right

____________________

Tony
semmo85
  • 5
  • 0
  • 0
Tuning in
310 Views
Message 4 of 10
Flag for a moderator

Re: All devices disconnected from router daily

Thank you for the help and quick response, Mike!

0 Kudos
Reply
semmo85
  • 5
  • 0
  • 0
Tuning in
308 Views
Message 5 of 10
Flag for a moderator

Re: All devices disconnected from router daily

Hi Tony, thanks for the help. I've got nothing connected via ethernet, just Wifi,

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13310000001.438256 qam25
2203000000-0.237256 qam9
3211000000-0.537256 qam10
4219000000-0.437256 qam11
5227000000-0.537256 qam12
6235000000-0.237256 qam13
72430000000.237256 qam14
8251000000137256 qam15
92590000000.537256 qam16
102670000000.938256 qam17
112750000000.738256 qam18
122830000001.238256 qam19
132910000001.438256 qam20
142990000001.738256 qam21
153070000001.538256 qam22
163150000001.538256 qam23
173230000001.538256 qam24
183390000001.538256 qam26
193470000001.238256 qam27
20355000000138256 qam28
213630000000.938256 qam29
223710000001.238256 qam30
23379000000138256 qam31
243870000001.538256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.600
2Locked37.670
3Locked37.6110
4Locked37.650
5Locked37.660
6Locked37.360
7Locked37.3110
8Locked37.660
9Locked37.610
10Locked38.640
11Locked38.650
12Locked38.650
13Locked38.650
14Locked38.630
15Locked38.650
16Locked38.640
17Locked38.660
18Locked38.640
19Locked38.600
20Locked38.640
21Locked38.650
22Locked38.670
23Locked38.900
24Locked38.910

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1326000004.6512064 qam5
2537000004.625512064 qam2
3462000004.625512064 qam3
4394000004.6512064 qam4



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Beth_G
  • 3.45K
  • 214
  • 348
Forum Team
Forum Team
285 Views
Message 6 of 10
Flag for a moderator

Re: All devices disconnected from router daily

Hi semmo85,

 

Welcome to the community forums 🙂

 

I'm sorry to hear that your connected devices are constantly disconnecting from your router, I can appreciate this must get quite frustrating.

 

I've been able to locate your account and all your hub specs are within all the correct parameters and we haven't identified any issues with your home WiFi connection and coverage from our automated system.

 

I know you've mentioned that all your devices are connected via WiFi and no Ethernet connected devices, however would you be able to connect a device via Ethernet cable so we can check to see if wired connections are also affected?

 

Many thanks,

 

Beth

0 Kudos
Reply
semmo85
  • 5
  • 0
  • 0
Tuning in
271 Views
Message 7 of 10
Flag for a moderator

Re: All devices disconnected from router daily

Hi Beth,

Thanks for the reply.

I'd have a bit of bother doing that. I work from home on a desktop PC in the loft and don't have a ethernet cable long enough to try - router is in the front room.

If it helps, I've ran the diagnostic tool on my online Virgin account via 4G when my devices still haven't reconnected and it advises that no issues can be found.

 

 

 

0 Kudos
Reply
Z92
  • 2.47K
  • 203
  • 392
Problem sorter
268 Views
Message 8 of 10
Flag for a moderator

Re: All devices disconnected from router daily

It might be that the hub is simply struggling with your WiFi devices in your area. Even the simple act of turning a microwave on can have devastating effects on WiFi connected devices. 

Do you have any boosters installed? 

0 Kudos
Reply
semmo85
  • 5
  • 0
  • 0
Tuning in
263 Views
Message 9 of 10
Flag for a moderator

Re: All devices disconnected from router daily

Hi,

Won't don't have any at moment, we get full signal in the rooms we use it in - it's only started happening about 2 weeks ago. Worth noting that my partners phone was right next to the router last time it happened and she too was disconnected for the same period of time

0 Kudos
Reply
Adduxi
  • 3.2K
  • 251
  • 699
Very Insightful Person
Very Insightful Person
261 Views
Message 10 of 10
Flag for a moderator

Re: All devices disconnected from router daily


@semmo85 wrote:

Hi Beth,

Thanks for the reply.

I'd have a bit of bother doing that. I work from home on a desktop PC in the loft and don't have a ethernet cable long enough to try - router is in the front room.

 


Best to drop an ethernet cable from the loft externally to the Hub. That would be the best solution in the long run.  It shouldn't be too hard if you are already in the loft.  Also drops can be hidden behind downpipes etc.  If you do get this done, you can also add a switch and an additional Wifi access point if required.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply