Menu
Reply
andrealewis15
  • 3
  • 0
  • 0
Tuning in
609 Views
Message 1 of 5
Flag for a moderator

Activation Issues - Please Help!

Please could somebody help me ASAP. I have been having no end of problems since placing my order with Virgin Media.

 

To begin I was asked to choose an equipment delivery date. I chose 30/11/20 but then received an email to say it would be 17/12/20 (which is nearly 3 weeks later!)

 

On the evening of the 16/12/20 and morning of 17/12/20 I received text messages to say that my equipment (Broadband hub & TiVo box) would be delivered to a Collect+ pickup point on 17/12/20.

 

On the morning of 17/12/20 I received the following text message: “Sorry, your delivery's been delayed by things beyond our control. At present, we have not been able to secure a definitive delivery date, but are working to secure one as soon as possible”.

 

I phoned Customer Services, this is unacceptable as my partner works from home and can’t be without internet.

 

I was told that the reason for this was because the TiVo box was out of stock. I questioned how this could be out of stock when I’d ordered on 16/11/20. The person told me “it went out of stock after you ordered it”.

 

It makes no sense to me to allow people to place new orders and pick a delivery date if there is no equipment available.

 

Anyways, I managed to speak to a lady who was very helpful. She managed to create a new order for me with a different version of TiVo box that was in stock and told me it would be delivered on 19/12/20.

 

I asked for the box to be delivered to my home address as I’m self isolating, but then got a message to say that it had been delivered to the Collect+ pickup destination on 18/12/20.

 

I had someone collect the package on my behalf. I set it up straight away and rang to activate it. Everything seemed to work OK, the broadband was up and running but the TiVo box didn’t have full functionality. I was advised to give it a few hours.

 

I left it a few hours and still couldn’t use the search function and the on demand function. I decided to give Virgin the benefit of the doubt and left it until 19/12/20.

 

I feel the need to mention at this point that I’ve spent several hours over the last 3 days on hold on the phone which is very frustrating. Each time I’m on hold about an hour waiting for someone to answer.

 

I spoke to someone on 19/12/20 who informed me that as today was my activation date, I would have to wait and that things wouldn’t be up and running properly for at least another 24 hours.

 

As you can imagine this is very frustrating as I was sat here with a TiVo box which I couldn’t even use properly and was only able to watch Freeview channels on it, even though I have the Mixit package.

 

I rang again this morning (20/11/20) and firstly went through to an automated activation line. It said I could press 2 to have signals re-sent to my equipment.

 

The second I pressed this, my broadband stopped working completely. I rang customer services again and have spent about 5 hours today trying to sort this to no avail.

 

We are now completely without broadband and the TiVo box doesn’t do anything else after it’s said “starting up”.

 

I’ve now been told that an engineer needs to come to my house and can’t attend until 24th December. Which means my partner is now missing another 4 days of paid work!

 

This is absolutely not a connection problem as I’ve plugged in an old TiVo box from a previous housemate who’s recently moved out.

 

Their box allows me to watch Freeview channels and tells me the service has been disconnected. So clearly it’s not a physical connection problem.

 

The people I’ve spoken to on the phone absolutely will not accept this nor the fact that the broadband only went off after I asked to resend signals on the automated activation line.

 

I know this has been an extremely long post, but I just wanted to document everything.

 

If there’s anyone here who can help me, please could you reply as I’m just about tearing my hair out now 😞

0 Kudos
Reply
-tony-
  • 17.67K
  • 1.37K
  • 4.26K
Very Insightful Person
Very Insightful Person
604 Views
Message 2 of 5
Flag for a moderator

Re: Activation Issues - Please Help!

staff will get to there thread in a day to a week - meantime you need to ring - 8 in the morning is the best time - lines are less busy

plugging a deactivated tivo in proves little - its not linked to your account so its not going to work well

you can keep trying the activation line - 0800 953 9500 - not sure if its manned or automatic

in the mean time whilst you might not see it you need to look at a data sim for bb if you need access - VM are not going to compensate you other than a daily outage charge [maybe] 

again you will disagree but it it what it is - push if and when you get through thats the best you are going to get for quick direct contact

____________________

Tony
andrealewis15
  • 3
  • 0
  • 0
Tuning in
586 Views
Message 3 of 5
Flag for a moderator

Re: Activation Issues - Please Help!

UPDATE: I think I’ve found the issue!

After logging onto MyVirginMedia, I can see in my account details that apparently today I’ve activated a Hub 3.0 and a TiVo 360 box - this is not the equipment I have!

I have a 3.0 hub and a TiVo V6 box, so I’m thinking that there has been a mix up caused through then delivery issues and the re-ordering process and the wrong equipment has been activated.

 

Does anyone know if I can give them the Mac addresses of my equipment and get this changed over on my account to rectify the problem?

0 Kudos
Reply
newapollo
  • 7.93K
  • 1.16K
  • 2.16K
Very Insightful Person
Very Insightful Person
580 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Activation Issues - Please Help!

Hi andrealewis15,

It's the box serial number they need.

You could try contacting  New accounts and Set Up for them to complete the setup and activation. They will need the new box serial number. That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone

You could also try the automated line on 0800 953 9500 to activate the box, however this may not work due to the systems having the wrong serial number.. You will need the box serial number, and your account number and area code.

 

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


andrealewis15
  • 3
  • 0
  • 0
Tuning in
482 Views
Message 5 of 5
Flag for a moderator

Re: Activation Issues - Please Help!

I rang customer services again, finally spoke to a lady in the UK who was trying to help me, but we still can’t get the issue sorted.

I gave her the serial numbers and it is the same numbers they have there (shows different equipment on myvirginmedia account area).

She got me to restart the box a few times and do the pinhole reset but it’s still showing up that there’s no connection.

Someone in customer services outside the UK had already booked an engineer for Christmas Eve, but we’ve already been 3 days with no internet and TV.

I’m worried that the engineer will turn up and find it’s not a hardware issue and that it’s an activation/software update issue from Virgin’s end and I’ll still be stuck with nothing working.

My partner works from home and has now missed 3 days of work, really can’t let this go on much longer!

Last night I had an email and this morning a text both saying “Hi, we've tried to check your phone line is working, but it looks like your Hub isn't connected. Need help with your new service? Give us a call on 0345 454 1111”

But when I call, the non-UK staff have no interest in speaking to me when I finally get through and tell me “You must wait for the engineer ma’am” then put the phone down on me. So frustrating!

0 Kudos
Reply