Showing results for 
Search instead for 
Did you mean: 

Access Denied to Lufthansa


My Virgin system works fine, but if I try to access, I get the following: 

Access Denied

You don't have permission to access "" on this server.

Reference #18.55b77568.1661439344.e340036

However, if I connect to the Internet using a Vodafone MiFi device instead of my Virgin router, it connects fine.

Any ideas anyone?  Yes, I am trying




Very Insightful Person
Very Insightful Person

Probably your IP address is blocked on the Lufthansa servers, the message is coming from them not VM. Try contacting them.

There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Seems to be more than just the OP's IP - have tried this on three VM connections and all get the "Access Denied" response.

The site can be accessed via the O2 mobile and Zen connections I've tried.

Screenshot 2022-08-25 230711.png

Looking around the Internet, it seems that this Lufthansa 'Access Denied' issue affects quite a few people around the world!

It seems to be OK using Microsoft Edge though, but not Firefox...

Hi nickwilcock,

Thank you for your post. I'm very sorry to hear about the issues you've had in accessing that site. 

Can you confirm if the Edge browser worked on multiple devices?


Hi Martin,

Yes, I was able to access using Edge on my 2 Win10 computers.  Access to the website was denied on both when using Firefox unless I conected via my Vodafone MiFi device.

Hi @nickwilcock,

Thanks for the update on this - I'm glad to hear that things are working on an alternative browser. I've checked the site on our end, on both our corporate devices, and my own personal devices and the problem does appear to be directly with the Lufthansa website blocking specific browsers. For example, it didn't work for me on Chrome, or Firefox, but worked on Safari and Edge - this was tried on both Virgin Media services, and O2 mobile data.

Unfortunately, this does seem to be a problem directly associated with Lufthansa, so it may be worth contacting them regarding the issue if it is posing a larger issue.


Reece - Forum Team

New around here? To find out more about the Community check out our FAQ

Tuning in

I am bumping this up because the problem persists. I can't access the website from any device on the Virginmedia Wifi, including my android Phones. I tried with Edge, Chrome, Firefox (from PC), and Chrome from Android. Zero luck. The website does work from my O2 mobile data using the same aforementioned Chrome for Android.


Forum Team (Retired)
Forum Team (Retired)

Hi camuc, 

I am very sorry to hear you are experiencing this issue. 

Just as a test, can you please reboot your Hub and then try accessing the site again?

Also, can you please clear cache and cookies on your browser before trying again. 

I have checked across multiple browsers and have been unable to replicate the issue. 




I have the same problem as this.  My old hub was fine but since moving to the HUB4 I get the access denied message.  On my mac I am blocked on FF and Chrome but interestingly I can access via incognito on chrome.  If I use a VPN it will allow me to use the lufthansa website (although lufthansa doesnt like you logging in with a vpn and doesnt work properly!) on any browser so it does look like an IP related issue.  I have the same issue across multiple machines (mac and pc) so its not machine related.

As this is affecting a number of virgin users can someone contact lufthansa tech and get them to whitelist virgin IP ranges?