cancel
Showing results for 
Search instead for 
Did you mean: 

wifi pods and hub 4

Lichtie61
Joining in

Received 3rd replacement pod last week and same result i.e pod not connecting to hub 4 phoned VM again yesterday and went through the hard reset rigmarole once again (same result) agent eventually said that there was a problem with pods not connecting with some hub 4 routers and i would just have to wait until issue is resolved he did try to source another hub but there was no stock available?. Would just like to know if anyone has had same issues and managed to get it sorted.

5 REPLIES 5

legacy1
Alessandro Volta
VM adding more complexity to a problem they shot themselves in the foot.

Just put hub in modem mode and get your own router with 1Gb ports
---------------------------------------------------------------

Gareth_L
Forum Team
Forum Team

Hello Lichtie61,

Thanks for your post. 
Sorry to hear about the issue with your pods not connecting.
I can look into this for you and see what the issue is.
If you don't mind, I will need to send you a private message to pass security. 
If you can check the purple envelope top right of your screen that would be great. 
Regards     
Gareth_L
 

 

nikhil-bhart
Joining in

I've same issue and customer service sent new Wifi pod thinking its an issue with wifi pod. Can somebody here from virgin media sort me out as well please.

Its been more than a week and I'm having issue with wifi signals upstairs in the house.

 
Can you please message me as well to sort out the same problem.

Adri_G
Forum Team (Retired)
Forum Team (Retired)

Hi nikhil-bhart, thanks for joining our forums and welcome to the community.

We're sorry to hear you're having issues with your Pod not connecting to your hub currently.

Please, be aware this has been raised with our support teams and we're currently working on resolving the problem for all affected customers.

We'll be in touch to let you know once resolved, thanks for the patience.

Adri
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs