Menu
Reply
alchizzy
  • 47
  • 0
  • 11
On our wavelength
714 Views
Message 1 of 47
Flag for a moderator

wifi pod and hub4

ok-plug and play it says

white light on pod just keeps flashing white

been plugged in for 30 mins

will not connect to hub

hub has latest firmware

any ideas??

0 Kudos
Reply
jb66
  • 12.01K
  • 886
  • 1.73K
Very Insightful Person
Very Insightful Person
706 Views
Message 2 of 47
Flag for a moderator

Re: wifi pod and hub4

I'm at a loss how it's possible to just be plug and play, how on earth does it know what your SSID and password is? 

0 Kudos
Reply
alchizzy
  • 47
  • 0
  • 11
On our wavelength
703 Views
Message 3 of 47
Flag for a moderator

Re: wifi pod and hub4

maybe linked to mac of router

it says it downloads settings

0 Kudos
Reply
jbrennand
  • 20.83K
  • 2.22K
  • 3.69K
Very Insightful Person
Very Insightful Person
683 Views
Message 4 of 47
Flag for a moderator

Re: wifi pod and hub4

alchizzy...

As the Pods are "new" to VM - so most of the usual customers who help on these fora wont have them, therefore you may just have to hang on a bit longer in here until someone who is familiar with them, comes by.

(apologies to jb66 if you do have them 🙂 )

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
alchizzy
  • 47
  • 0
  • 11
On our wavelength
679 Views
Message 5 of 47
Flag for a moderator

Re: wifi pod and hub4

and my hub software has rolled back for .21 to old .09 also

not a good sign

its now old 01.02.048.09.EURO.PC20

last night was 01.02.065.21.EURO.PC20

0 Kudos
Reply
-tony-
  • 16.08K
  • 1.28K
  • 3.78K
Very Insightful Person
Very Insightful Person
668 Views
Message 6 of 47
Flag for a moderator

Re: wifi pod and hub4

my hub4 is on 01.02.065.21.EURO.PC20 - afaik you need that for the pods to work

you could try a full reset to see if that pulls the new firmware back down - if not you need VM to push it

____________________

Tony
0 Kudos
Reply
alchizzy
  • 47
  • 0
  • 11
On our wavelength
654 Views
Message 7 of 47
Flag for a moderator

Re: wifi pod and hub4

been on phone 1 hour and 41

getting error their end

would not commit to say 09 will not work the pod and v21 needed

why would my modem roll back grrrrrrrrrrrrrrr

pain

they said 3 to 4 days to fix

done a full reset via power down and also pressing hub button

i can see a new modem being ordered

 

0 Kudos
Reply
jb66
  • 12.01K
  • 886
  • 1.73K
Very Insightful Person
Very Insightful Person
645 Views
Message 8 of 47
Flag for a moderator

Re: wifi pod and hub4

Isn't there an alternate wps or ethernet setup? 

0 Kudos
Reply
apj_uk
  • 30
  • 0
  • 1
Tuning in
634 Views
Message 9 of 47
Flag for a moderator

Re: wifi pod and hub4

Hi,

I am in the same boat. I noticed that the new firmware ( 01.02.065.21.EURO.PC20 ) removed my separate 2.4 & 5ghz channels that I had previously setup and it had also reactivated the dreadful Smart Wifi channel optimisation setting.

Aidan

 

0 Kudos
Reply
gary_dexter
  • 29.23K
  • 1.79K
  • 3.83K
Alessandro Volta
630 Views
Message 10 of 47
Flag for a moderator

Re: wifi pod and hub4

A new hub will still come with the generic baseline firmware on it and require updating still

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply