Menu
Reply
  • 1
  • 0
  • 0
Paul14672
Joining in
272 Views
Message 1 of 3
Flag for a moderator

wifi keeps flashing green

Hi, had virgin just over a month. First few weeks great, but not so good now. Wi-Fi light keeps continuously flashing green and Wi-Fi has dipped considerably. Done the off switch on router but within hours it’s flashing again. Also was getting 65 mb on iPad speed check upstairs. Now it’s allover the place anywhere from 7mb to 60. Had to use Ethernet cable for smart tv which is a few feet from router as the connections crap. Was hoping after yrs of crap service and connection from sky and BT , Virgin fibre was gonna solve issues. Doesn’t look like it 😡

0 Kudos
Reply
  • 2.5K
  • 48
  • 331
deans6571
Problem sorter
233 Views
Message 2 of 3
Flag for a moderator

Re: wifi keeps flashing green


@Paul14672 wrote:

Hi, had virgin just over a month. First few weeks great, but not so good now. Wi-Fi light keeps continuously flashing green and Wi-Fi has dipped considerably. Done the off switch on router but within hours it’s flashing again. Also was getting 65 mb on iPad speed check upstairs. Now it’s allover the place anywhere from 7mb to 60. Had to use Ethernet cable for smart tv which is a few feet from router as the connections crap. Was hoping after yrs of crap service and connection from sky and BT , Virgin fibre was gonna solve issues. Doesn’t look like it 😡


If your WiFi is still working (if you're not getting the speeds you're expecting, call VM Support for help as it will take ages for VM to respond on here), you can ignore the flashing light as unfortunately, it's a known bug of the Hub 3.....

The light can be made to stop flashing by signing into your router's settings, then go to Advanced Settings> Wireless>WPS>Add Client and when it starts to scan for a new client, cancel the operation and the light will then stop flashing.

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
0 Kudos
Reply
  • 2.5K
  • 48
  • 331
deans6571
Problem sorter
111 Views
Message 3 of 3
Flag for a moderator

Re: wifi keeps flashing green


@deans6571 wrote:

@Paul14672 wrote:

Hi, had virgin just over a month. First few weeks great, but not so good now. Wi-Fi light keeps continuously flashing green and Wi-Fi has dipped considerably. Done the off switch on router but within hours it’s flashing again. Also was getting 65 mb on iPad speed check upstairs. Now it’s allover the place anywhere from 7mb to 60. Had to use Ethernet cable for smart tv which is a few feet from router as the connections crap. Was hoping after yrs of crap service and connection from sky and BT , Virgin fibre was gonna solve issues. Doesn’t look like it 😡


If your WiFi is still working (if you're not getting the speeds you're expecting, call VM Support for help as it will take ages for VM to respond on here), you can ignore the flashing light as unfortunately, it's a known bug of the Hub 3.....

The light can be made to stop flashing by signing into your router's settings, then go to Advanced Settings> Wireless>WPS>Add Client and when it starts to scan for a new client, cancel the operation and the light will then stop flashing.


....just got the flashing green WiFi light myself (made it stop by following the above) - WHY HAS THIS BUG NOT BEEN QUASHED YET VIRGIN??? 😡😡😡😡

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
0 Kudos
Reply