Menu
Reply
Highlighted
  • 128
  • 2
  • 5
Dialled in
75 Views
Message 1 of 4
Flag for a moderator

wifi connection issues

hi, I've got problem connecting to my wifi. firstly can't connect ps4, this has only recently happened, connected fine before and it connects using my phones hotspot. 

also my robovac won't now connect again only recently and again will through hotspot. 

anyone any suggestions? phone, tablets & tivo all connected ok. 

thanks

0 Kudos
Reply
Highlighted
  • 11.36K
  • 888
  • 1.45K
Alessandro Volta
66 Views
Message 2 of 4
Flag for a moderator

Re: wifi connection issues

You may be as well refining your Wi-Fi management, it will certainly help keeping track of your Wi-Fi frequencies.

Best done with a cable connected device.

Instructions for Hub 3

Log in to the Hub.

Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

Advanced Settings > Wireless > Security > Add 2 to the 2.4GHz Channel name [SSID] > Add 5 to the 5 GHz Channel name [SSID] > Click ‘Apply Changes’

You can leave the passwords the same as they are. 

Log out of the Hub then reboot using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your Wi-Fi again.

You will need to reconnect all you Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

When you connect the devices do it at the furthest point from the Hub that the device will be used.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

0 Kudos
Reply
Highlighted
  • 24.31K
  • 1.39K
  • 3.09K
Alessandro Volta
65 Views
Message 3 of 4
Flag for a moderator

Re: wifi connection issues

Try a 60 second pinhole reset 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 128
  • 2
  • 5
Dialled in
31 Views
Message 4 of 4
Flag for a moderator

Re: wifi connection issues

hi guys thanks for your help. tried both adding 2/5 to ssid  and resetting but still not connecting. tv, phone, v6 all ok but not others.

can't understand as both were working ok before. 

one thing I noticed the psu cable has a label attached saying 'only to be used with hub 2 or hub 2ac! I've got hub 3 but it's been working fine for a year. 

0 Kudos
Reply