Menu
Reply
joeeverton
  • 6
  • 0
  • 0
Joining in
231 Views
Message 1 of 12
Flag for a moderator

very slow upload speed

Hello,

New to this board but long time virgin media customer.

I have just started a new job and my internet connection is making video calls impossible.

Over the last few weeks I have been getting very low upload speeds and am basically unable to have work meetings which is VERY awkward!

I have the M200 fibre package but am seeing upload speeds around 0.5 Mbps while download is hitting 200+ Mbps. I am connected to the hub 3 via ethernet cable.

Spent 2 hours on hold already and still not got through to anyone so posting here as well as I need a solution for this issue as soon as possible.

I reset the hub this morning as I seem to have to do most days. I can't say I fully understand the data on the hub page but I seem to have lots of RS errors. Including full data here for reference:

 
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1138750000-3.736256 qam1
2146750000-337256 qam2
3154750000-337256 qam3
4162750000-337256 qam4
5170750000-338256 qam5
6178750000-3.237256 qam6
7186750000-3.538256 qam7
8194750000-3.737256 qam8
9202750000-4.437256 qam9
10210750000-537256 qam10
11218750000-5.437256 qam11
12226750000-5.937256 qam12
13234750000-6.237256 qam13
14242750000-5.737256 qam14
15250750000-537256 qam15
16258750000-5.237256 qam16
17266750000-4.737256 qam17
18274750000-4.737256 qam18
19282750000-537256 qam19
20290750000-5.237256 qam20
21298750000-5.237256 qam21
22306750000-5.437256 qam22
23314750000-5.237256 qam23
24322750000-537256 qam24


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked37.69680671677
2Locked37.326670
3Locked37.61370
4Locked37.6780
5Locked38.91220
6Locked37.61420
7Locked38.61760
8Locked38.6820
9Locked37.6760
10Locked37.6220
11Locked37.6110
12Locked37.660
13Locked37.620
14Locked37.360
15Locked37.360
16Locked37.610
17Locked37.660
18Locked37.360
19Locked37.650
20Locked37.340
21Locked37.6170
22Locked37.650
23Locked37.640
24Locked37.360

 

There were multiple T3 timeouts in the stats prior to the latest reboot but these get reset with the reboot.

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
13940000047.8512064 qam2
24620000048512064 qam1
32580000047.5512064 qam4
43260000047.5512064 qam3



Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

I have just setup a monitor having seen other people with issues do similar:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/86a8a2df7359246b3bc7d0bff0311f0440ddf572
0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
226 Views
Message 2 of 12
Flag for a moderator

Re: very slow upload speed

There's a downstream channel with too low power!

I'd postulate that you need an engineer visit to raise the power levels up somewhat as you have a few postRS errors.




------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Zach_R
  • 866
  • 27
  • 54
Forum Team
Forum Team
134 Views
Message 3 of 12
Flag for a moderator

Re: very slow upload speed

Hi @joeeverton,

Thank you for your post and welcome to our community forums. We're here to help.

I'm very sorry to hear that you've been having some connection issues recently. Thank you for sharing the data that you have so far along with the BQM, it's very helpful.

From what I can see on the BQM, there's been some notable downtime today. Have you performed a reboot and/or unplugged the router at all, or is this part of the issues that you've been experiencing?

Thanks,


 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
joeeverton
  • 6
  • 0
  • 0
Joining in
131 Views
Message 4 of 12
Flag for a moderator

Re: very slow upload speed

thanks for the replies @lotharmat and @Zach_R

I just had a Virgin engineer here who has installed a new router and fixed the patch in the box where someone had split off our port apparently.

Here is my new monitor now the ip has changed:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/4f20514ceccec7c6aed0571d2d3000ed5c...

Hopefully I will see a consistent improvement now. 

Power levels are boosted but I am still seeing RS errors.I don't really know what these are (neither did the engineer it seems) but generally my connection seems better. I would be interested to know if I should be concerned about the RS errors.

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11387500001.537256 qam1
2146750000237256 qam2
31547500001.937256 qam3
41627500001.738256 qam4
51707500001.738256 qam5
61787500001.738256 qam6
71867500001.238256 qam7
8194750000137256 qam8
92027500000.437256 qam9
10210750000037256 qam10
11218750000-0.538256 qam11
12226750000-1.237256 qam12
13234750000-1.537256 qam13
14242750000-0.937256 qam14
15250750000-0.438256 qam15
16258750000-0.437256 qam16
17266750000037256 qam17
18274750000-0.237256 qam18
19282750000037256 qam19
20290750000-0.437256 qam20
21298750000-0.537256 qam21
22306750000-0.537256 qam22
23314750000-0.538256 qam23
24322750000-0.437256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.385137
2Locked37.68089
3Locked37.69958
4Locked38.69472
5Locked38.69859
6Locked38.66853
7Locked38.95754
8Locked37.66642
9Locked37.66727
10Locked37.66732
11Locked38.621924
12Locked37.358380
13Locked38.6710
14Locked37.6680
15Locked38.6750
16Locked37.6670
17Locked37.6721
18Locked37.6730
19Locked37.6680
20Locked37.3644
21Locked37.6683
22Locked37.64723
23Locked38.6626
24Locked37.66716
0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
129 Views
Message 5 of 12
Flag for a moderator

Re: very slow upload speed

The PostRS errors could be a problem and the engineer should know about them!!!!

They can be caused by noise ingress into the circuit and can cause connections to drop sporadically!

Keep your eye on them and check hourly to see the rate of increase!

You may need a different engineer............

Incidentally - what's your upstream and log looking like?




------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
joeeverton
  • 6
  • 0
  • 0
Joining in
124 Views
Message 6 of 12
Flag for a moderator

Re: very slow upload speed

Yes the engineer seemed pretty new...

Here is the upstream log:

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000043.5512064 qam2
24620000043.8512064 qam1
32580000043512064 qam4
43260000043.3512064 qam3



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

The T3 timeouts seem to be gone for now at least.

0 Kudos
Reply
joeeverton
  • 6
  • 0
  • 0
Joining in
121 Views
Message 7 of 12
Flag for a moderator

Re: very slow upload speed

I am still getting some large spikes in the BQM but the dropped packets is gone so far. 

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
120 Views
Message 8 of 12
Flag for a moderator

Re: very slow upload speed

Ok.. Keep your eye on it and the BQM (looks a bit spiky but may settle down!)

If the postRS errors keep climbing - you could run into disconnects!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

Steven_L
  • 5.28K
  • 371
  • 538
Forum Team
Forum Team
96 Views
Message 9 of 12
Flag for a moderator

Re: very slow upload speed

Sorry to hear that you're having issues with your connection at the moment @joeeverton.

 

I can take a further look into your account but would need to do this by private message, so that we can clear account security and confirm your details.

 

I will drop the private message over in a moment, so that we can get it sorted for you.

 

Thanks
Steven_L
 

0 Kudos
Reply
joeeverton
  • 6
  • 0
  • 0
Joining in
56 Views
Message 10 of 12
Flag for a moderator

Re: very slow upload speed

Hi Steven_L I have replied to your private message. 

 

Getting some dropped packets again today. Also RS errors seem to be back with a vengeance along with a few timeouts.

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1138750000-0.736256 qam1
2146750000-0.237256 qam2
3154750000-0.537256 qam3
4162750000-0.737256 qam4
5170750000-137256 qam5
6178750000-0.737256 qam6
7186750000-137256 qam7
8194750000-1.237256 qam8
9202750000-1.937256 qam9
10210750000-2.537256 qam10
11218750000-3.237256 qam11
12226750000-3.437256 qam12
13234750000-3.237256 qam13
14242750000-3.237256 qam14
15250750000-2.737256 qam15
16258750000-337256 qam16
17266750000-2.537256 qam17
18274750000-2.937256 qam18
19282750000-337256 qam19
20290750000-337256 qam20
21298750000-3.537256 qam21
22306750000-3.537256 qam22
23314750000-3.237256 qam23
24322750000-3.237256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked36.6484770453864
2Locked37.625318237332
3Locked37.68371023299
4Locked37.67311926891
5Locked37.67692915404
6Locked37.36939916232
7Locked37.68689113363
8Locked37.65523022505
9Locked37.65857021415
10Locked37.3454554296
11Locked37.3473374339
12Locked37.67013014960
13Locked37.66461913765
14Locked37.3366082979
15Locked37.3231951556
16Locked37.6260371207
17Locked37.618061601
18Locked37.3367292054
19Locked37.6264861646
20Locked37.3143251200
21Locked37.614998547
22Locked37.39232115
23Locked37.611267227
24Locked37.615493234

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940006845.3512064 qam2
24620000045.8512064 qam1
32580006844.5512064 qam4
43260009245512064 qam3



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0020
2ATDMA0020
3ATDMA0000
4ATDMA0020
0 Kudos
Reply