Menu
Reply
Highlighted
  • 97
  • 0
  • 0
Tuning in
265 Views
Message 1 of 5
Flag for a moderator

unable to access website

Hi,

 

is it just my connection or anyone else that is unable to access https://kg5rki.com/ Been unable to for a month. I thought it was their end. But I happened today to try it when i was at work on my ee fone. and it loaded right up. now home again, and wont load via vm, but will load ok on ee.

C:\Users\Neil>ping kg5rki.com

Pinging kg5rki.com [74.91.126.116] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 74.91.126.116:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Users\Neil>tracert kg5rki.com

Tracing route to kg5rki.com [74.91.126.116]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms routerlogin.net [192.168.0.1]
2 22 ms 9 ms 9 ms 10.104.60.1
3 14 ms 18 ms 9 ms wolv-core-2a-xe-230-0.network.virginmedia.net [6
2.252.174.53]
4 * * * Request timed out.
5 28 ms 28 ms 28 ms 86.85-254-62.static.virginmediabusiness.co.uk [6
2.254.85.86]
6 22 ms 19 ms 18 ms be6830.ccr22.lon01.atlas.cogentco.com [130.117.1
4.17]
7 21 ms 19 ms 18 ms be2870.ccr41.lon13.atlas.cogentco.com [154.54.58
.173]
8 110 ms 121 ms 108 ms be2099.ccr31.bos01.atlas.cogentco.com [154.54.82
.34]
9 115 ms 111 ms 115 ms be3599.ccr21.alb02.atlas.cogentco.com [66.28.4.2
37]
10 130 ms 128 ms 129 ms be2878.ccr21.cle04.atlas.cogentco.com [154.54.26
.129]
11 126 ms 129 ms 128 ms be2717.ccr41.ord01.atlas.cogentco.com [154.54.6.
221]
12 142 ms 137 ms 140 ms be2831.ccr21.mci01.atlas.cogentco.com [154.54.42
.165]
13 154 ms 151 ms 148 ms be2432.ccr31.dfw01.atlas.cogentco.com [154.54.3.
133]
14 155 ms 149 ms 149 ms be2938.rcr21.dfw04.atlas.cogentco.com [66.28.4.1
8]
15 153 ms 151 ms 148 ms be3795.nr51.b028597-0.dfw04.atlas.cogentco.com [
154.24.61.202]
16 156 ms 158 ms 158 ms 38.140.239.18
17 145 ms 139 ms 148 ms border6.ae2-bbnet1.dal006.pnap.net [216.52.191.1
10]
18 148 ms 149 ms 148 ms inap-b2.e5.router.dallas.nfoservers.com [74.91.1
20.254]
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 ^C
C:\Users\Neil>^Z
C:\Users\Neil>

 

--
Neil B - Big Red Shed
--
Change is inevitable, except from a vending machine...
0 Kudos
Reply
Highlighted
  • 11.46K
  • 1.16K
  • 1.84K
Alessandro Volta
260 Views
Message 2 of 5
Flag for a moderator

Re: unable to access website

Connects fine here.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 5.16K
  • 362
  • 893
Superstar
253 Views
Message 3 of 5
Flag for a moderator

Re: unable to access website

Here's my traceroute.

C:\>tracert kg5rki.com

Tracing route to kg5rki.com [74.91.126.116]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2     *        *        *     Request timed out.
  3    10 ms    10 ms     8 ms  haye-core-2a-xe-233-0.network.virginmedia.net [62.253.8.121]
  4     *        *        *     Request timed out.
  5    10 ms    10 ms    10 ms  m686-mp2.cvx1-b.lis.dial.ntli.net [62.254.42.174]
  6    10 ms     9 ms    10 ms  213.46.174.118
  7   130 ms   129 ms   130 ms  ldn-bb4-link.telia.net [62.115.134.138]
  8   135 ms   136 ms     *     nyk-bb3-link.telia.net [62.115.112.244]
  9   151 ms   133 ms     *     ash-bb3-link.telia.net [62.115.141.244]
 10   115 ms   113 ms   114 ms  atl-b22-link.telia.net [62.115.125.191]
 11   134 ms   135 ms   133 ms  dls-b21-link.telia.net [80.91.246.75]
 12   136 ms   136 ms   135 ms  internap-ic-140173-dls-bb1.c.telia.net [213.248.73.194]
 13   133 ms   134 ms   134 ms  border6.ae2-bbnet1.dal006.pnap.net [216.52.191.110]
 14   135 ms   134 ms   134 ms  inap-b2.e5.router.dallas.nfoservers.com [74.91.120.254]
 15   132 ms   131 ms   130 ms  v-74-91-126-116.unman-vds.inap-dallas.nfoservers.com [74.91.126.116]

Trace complete.

C:\>

Your traceroute is somehow failing after the penultimate hop.

 

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Highlighted
  • 97
  • 0
  • 0
Tuning in
215 Views
Message 4 of 5
Flag for a moderator

Re: unable to access website

still not working on any of my devices via my vm connection, but works on any other isp on same devices...

--
Neil B - Big Red Shed
--
Change is inevitable, except from a vending machine...
0 Kudos
Reply
Highlighted
  • 27.18K
  • 1.19K
  • 4.6K
Very Insightful Person
Very Insightful Person
211 Views
Message 5 of 5
Flag for a moderator

Re: unable to access website

showing from the traceroute that you are being blocked by the server itself. Contract the hosting company to unblock your IP address

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply