Menu
Reply
nikki6673
  • 3
  • 0
  • 0
Joining in
260 Views
Message 1 of 7
Flag for a moderator

solid red light not in modem mode

Hi,

My Hub 3 has a solid red power light.  It is not in modem mode.

It's not hot and is in an open area with nothing blocking the vents (and has been since the engineer put it there).

Diagnostic test says the Hub temperature is normal and reports no other issues.

I have tried switching off the power for 45 mins to ensure the Hub is 'cold' then restarting but after boot up the power light is solid red again.

Wireless and ethernet connectivity are fine at the moment.

I've had the Hub for a few years now so could simply be on it's last legs?

phoned up yesterday (twice) and the guy said the red light was fine and its just a blown green bulb which it is not as the green light comes on for a second when you reset the hub, 

all forums say this should not be ignored as the hub could be overheating and catch on fire.

how do i get a replacement hub sent out when they say there's no fault but there clearly is?

nikki

0 Kudos
Reply
Ayisha_B
  • 1.41K
  • 49
  • 133
Forum Team
Forum Team
247 Views
Message 2 of 7
Flag for a moderator

Re: solid red light not in modem mode

Hi @nikki6673,

 

Welcome to our Community Forums and thanks for posting. 

 

A red light on the hub usually indicates it is overheating. Can I ask if you have tried a factory reset to see if this makes any difference?

 

If not, I will need to book an engineer for you to get this checked and replaced if required. 

 

Hope to hear from you soon 🙂

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
nikki6673
  • 3
  • 0
  • 0
Joining in
243 Views
Message 3 of 7
Flag for a moderator

Re: solid red light not in modem mode

Hi Ayisha,

Thanks for the response, Yes we tried factory reset's yesterday, Also tried disconnecting the hub completely and blowing the side vent's although they where clear of dust but that didn't help either. 

I would of thought sending a replacement hub would be a cheaper option then sending an engineer out who will need to replace it anyway?, but if thats the next step then that's fine.

Thanks Nikki

0 Kudos
Reply
Ayisha_B
  • 1.41K
  • 49
  • 133
Forum Team
Forum Team
240 Views
Message 4 of 7
Flag for a moderator

Re: solid red light not in modem mode

We would need to book an engineer visit @nikki6673

 

I will pop you a PM now so I can confirm your address and get the visit booked.

 

Please keep an eye out for the purple envelope icon for my PM. 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Ayisha_B
  • 1.41K
  • 49
  • 133
Forum Team
Forum Team
223 Views
Message 5 of 7
Flag for a moderator

Re: solid red light not in modem mode

Thanks for chatting with me via PM @nikki6673

 

I have booked the first available engineer appointment for you. If this is unsuitable, feel free to re-schedule via your online account or drop me a PM.

 

Let me know how the visit goes. 

 

Cheers

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


nikki6673
  • 3
  • 0
  • 0
Joining in
220 Views
Message 6 of 7
Flag for a moderator

Re: solid red light not in modem mode

Thank you and I will do .
0 Kudos
Reply
Ayisha_B
  • 1.41K
  • 49
  • 133
Forum Team
Forum Team
218 Views
Message 7 of 7
Flag for a moderator

Re: solid red light not in modem mode

Cheers 🙂

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply