Menu
Reply
84peterf
  • 38
  • 0
  • 4
On our wavelength
398 Views
Message 1 of 38
Flag for a moderator

slow wi fi and constant disconnects SHUB 2

As above super hub 2 that's quite a few  years old.

Slow wifi on on Sony smart tv constantly buffering and loseing connection. Hub is uninterrupted and just a few meters away Im  having to rest continually. Mobile phones also lose connection regularly. Tv is becoming unwatchable as I keep having to disconect the tv and reset that.

Tested wi fi speed on phone after resetting hub and download speed was less than 2mbs Up load was 9mbs on a 100mbs package. On desktop windows computer I get  70mbs through powerline adaptor which may slow it a little.  Service status checked and run the remote chcks that say all is ok. Any advice appreciated.

 

0 Kudos
Reply
jbrennand
  • 25.16K
  • 2.61K
  • 4.59K
Very Insightful Person
Very Insightful Person
377 Views
Message 2 of 38
Flag for a moderator

Re: slow wi fi and constant disconnects SHUB 2

Can you do this first.
__________________

Post up your Hub/network connection details and someone will check to see if there is a problem there.  In your browser’s URL box type in http://192.168.0.1  (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up - dont log in - click on the “router status” icon/text at the top right of the login page and then copy/paste as “Formatted Text” (not images) 3 FULL sets of data onto here the Downstream, the Upstream, & the Network Logs page. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
84peterf
  • 38
  • 0
  • 4
On our wavelength
338 Views
Message 3 of 38
Flag for a moderator

Re: slow wi fi and constant disconnects SHUB 2

Thank you John hope you can get some information from these details.

Downstream DS-1DS-2DS-3DS-4DS-5DS-6DS-7DS-8 Frequency (Hz)411000000419000000427000000435000000443000000451000000459000000467000000Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLockedChannel ID12345678Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAMSymbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000 Interleave Depth=12
J=17I=12
J=17I=12
J=17I=12
J=17I=12
J=17I=12
J=17I=12
J=17I=12
J=17 Power Level (dBmV)-1.50-1.58-1.88-1.78-2.01-2.10-2.34-2.49RxMER (dB)36.8436.6136.1736.3936.8436.8436.8436.84Pre RS Errors 24321451417577303304290322 Post RS Errors 287293291305300303285313

Upstream


US-1US-2US-3US-4

Channel Type

2.0

2.0

2.0

2.0

Channel ID

2

4

3

1

Frequency (Hz)

39400000

25800000

32600000

46200000

Ranging Status

Success

Success

Success

Success

Modulation

64QAM

64QAM

64QAM

64QAM

Symbol Rate (Sym/sec)

5120000

5120000

5120000

5120000

Mini-Slot Size

2

2

2

2

Power Level (dBmV)

44.25

43.50

44.00

45.00

T1 Timeouts

0

0

0

0

T2 Timeouts

0

0

0

0

T3 Timeouts

1

0

0

0

T4 Timeouts

0

0

0

0

0 Kudos
Reply
84peterf
  • 38
  • 0
  • 4
On our wavelength
335 Views
Message 4 of 38
Flag for a moderator

Re: slow wi fi and constant disconnects SHUB 2

NETWORK LOG

28/07/2021 19:48:52 GMT

28/07/2021 19:48:52 GMT

Error (4)

68010302

DHCP WAN IP - [REMOVED]

28/07/2021 19:47:50 GMT

28/07/2021 19:47:50 GMT

Error (4)

68000407

TOD established

Time Not Established

Time Not Established

Critical (3)

82000200

No Ranging Response received - T3 time-out

Time Not Established

Time Not Established

Notice (6)

84000510

Downstream Locked Successfully

28/07/2021 11:25:23 GMT

28/07/2021 11:25:23 GMT

Warning (5)

90000200

CSFR Detect - Expired Content Submitted ; LAN Interface

27/07/2021 22:22:51 GMT

27/07/2021 22:22:51 GMT

Error (4)

68010302

DHCP WAN IP - [REMOVED]

27/07/2021 22:21:49 GMT

27/07/2021 22:21:49 GMT

Error (4)

68000407

TOD established

Time Not Established

Time Not Established

Critical (3)

82000200

No Ranging Response received - T3 time-out

Time Not Established

Time Not Established

Notice (6)

84000510

Downstream Locked Successfully

27/07/2021 17:58:50 GMT

27/07/2021 17:58:50 GMT

Error (4)

68010302

DHCP WAN IP - [REMOVED]

27/07/2021 17:57:50 GMT

27/07/2021 17:57:50 GMT

Error (4)

68000407

TOD established

Time Not Established

Time Not Established

Critical (3)

82000200

No Ranging Response received - T3 time-out

Time Not Established

Time Not Established

Notice (6)

84000510

Downstream Locked Successfully

25/07/2021 16:04:02 GMT

25/07/2021 16:04:02 GMT

Error (4)

68010302

DHCP WAN IP - [REMOVED]

25/07/2021 16:02:59 GMT

25/07/2021 16:02:59 GMT

Error (4)

68000407

TOD established

Time Not Established

Time Not Established

Critical (3)

82000200

No Ranging Response received - T3 time-out

Time Not Established

Time Not Established

Notice (6)

84000510

Downstream Locked Successfully

25/07/2021 03:12:12 GMT

25/07/2021 03:12:12 GMT

Error (4)

68010300

DHCP RENEW WARNING - Field invalid in response v4 option

22/07/2021 23:12:33 GMT

22/07/2021 23:12:33 GMT

Error (4)

68010302

DHCP WAN IP - [REMOVED]

22/07/2021 23:11:28 GMT

22/07/2021 23:11:28 GMT

Error (4)

68000407

TOD established

0 Kudos
Reply
jbrennand
  • 25.16K
  • 2.61K
  • 4.59K
Very Insightful Person
Very Insightful Person
316 Views
Message 5 of 38
Flag for a moderator
Helpful Answer

Re: slow wi fi and constant disconnects SHUB 2

Stats look ok - the RS errors are difficult to see without formatting but look to be ~300/channel - mine have about that - try the reset counter button and see how they build up.


But the logs are "iffy" - I am no logs expert someone else needs to comment - but stats showing no "timeouts" - logs showing it on 1970 dates.

Can you set up a BQM as per below
____________________________

If you haven’t already, set up a free and secure “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph” (as per instructions on the TB website) when it starts to develop.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
84peterf
  • 38
  • 0
  • 4
On our wavelength
305 Views
Message 6 of 38
Flag for a moderator

Re: slow wi fi and constant disconnects SHUB 2

Thank you John I will try the BQM as you suggest.

I did notice the router is set to modem mode according to the links you supplied in your first post. The first link didnt work so clicked on the second one and that one did. Not sure if this. would make any difference. Thanks for the info.

0 Kudos
Reply
jbrennand
  • 25.16K
  • 2.61K
  • 4.59K
Very Insightful Person
Very Insightful Person
301 Views
Message 7 of 38
Flag for a moderator

Re: slow wi fi and constant disconnects SHUB 2

I am confused now 🙂

If its in modem mode, what is doing the routing? Or have you not got any?

Do you have your own router? If so which one?

What is connected to the Hub by ethernet cables?

And, where is the wifi signal coming from? What powerline adapter is it - does that have wifi

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
84peterf
  • 38
  • 0
  • 4
On our wavelength
300 Views
Message 8 of 38
Flag for a moderator

Re: slow wi fi and constant disconnects SHUB 2

Just checked by signing in and itis set to router mode. It was the second link though that gave me access
0 Kudos
Reply
jbrennand
  • 25.16K
  • 2.61K
  • 4.59K
Very Insightful Person
Very Insightful Person
299 Views
Message 9 of 38
Flag for a moderator

Re: slow wi fi and constant disconnects SHUB 2

For most customers (& me), the second link only works when in modem mode and the first when in normal router mode.... but hey ho... its a VM Hub - so who knows 🙂

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
84peterf
  • 38
  • 0
  • 4
On our wavelength
299 Views
Message 10 of 38
Flag for a moderator

Re: slow wi fi and constant disconnects SHUB 2

Checked by signing in and hub is in Router mode. No idea why the second link worked and the firest didnt.

TPLINK adaptors with no wireless these work pretty well for me.. No extra wireless gear but been thinking it may be a way to improve coverage and reliability. 

0 Kudos
Reply