cancel
Showing results for 
Search instead for 
Did you mean: 

several devices not connecting to Hub 4

Stuart641
Joining in

Since we have had the HUB 4 we have lost the ability to connect several devices that all worked on the previous hub. 

The Firestick, HP Printer and now the Samsung TV have all stopped being able to connect to the hub. I have reset, forgotten, updated and reinstalled but nothing works (I've even tried muttering and swearing!). I've run all the test and auto-diagnosis and it all says everything is working as it should. The Firestick buffered a lot for weeks before it finally refused to connect at all (not even if I move it next to the hub). 

My laptop, phone and Ipad all still connect.

11 REPLIES 11

Adduxi
Very Insightful Person
Very Insightful Person

Have you manually input the new wifi SSID and password on every device since you changed to the new Hub 4?

It may be the devices are still holding the old wifi credentials from the previous Hub.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Stuart641
Joining in

Hi

Thanks for the respose.
I have forgotten or deleted the old info and entered the new SSID and password several times, they still refuse to connect. With the Firestick and printer I have also factory reset to make sure the old details had gone.

Go back to the old hub or ask for a hub 5 or get your own wfi router with 1Gb ports and use the hub in modem mode. 

---------------------------------------------------------------

ahrbee
Fibre optic

I find this very worrying. I have been told I must have a new hub to use my VM landline. I think I would rather cancel the landline than suffer the stress of updating the hub and finding it does not connect with everything. Apparently, the old hub will continue to work fine but the landline won't. I could live with that.

carl_pearce
Wise owl

You probably need to split the SSID into two, one for 2.4 and one for 5Ghz (Is it possible your old HUB was setup this way?).

Stephen_Metcalf
Tuning in

It's because the hub 4 is useless, since I got it my speeds have been down, random devices go missing and dhcp table fails to assign ip addresses on my wired network, good luck getting any help from virgin. I'd suggest modem mode like others with a decent router next to it but as my hub 4 is flashing yellow and no Internet.

Stuart641
Joining in

Thanks everyone I'll work my way through these suggestions. Randomly the TV connected for a bit last evening without me doing anything... Obviously it's stopped again but, for a bit it worked.
Hub 4 wifi speeds are really slow we struggle sometime to run to vitual desktops for work. 😞

Hi Stuart641,

Please let us know how you get on after trying everything, if you do need further support, please do not hesitate to reach back out.

Regards

Paul.

Hi Paul
Still can't get firestick or printer to conect to hub at all. TV sometimes does. Now my wife's iphone has stopped connecting and the PS5 has started not being disconected. The PS5, printer and Iphone are in direct line of sight with nothing between themand about 3 meters away from the hub.

Tried all the settings and resetting even factory restoring some of the devices.

 

Stuart