Menu
Reply
JSM59
  • 2
  • 0
  • 0
Joining in
123 Views
Message 1 of 3
Flag for a moderator

recent WiFi problems

Only started having problems a couple of months ago, and I have changed nothing. Tried to get through to support, but thats a few hours of my life I will never get back. Their support is non existent, and how they have you going from place to place only to say go to the app!!!!!

I have 100 fibre. Did speed check on wifi and seems fine. Download usually approx 80/90 Upload 11/12 with ping  ranging from 40-90 Getting good signal in all rooms on the devices, but still buffering. Had 16 devices, cameras, google hub etc but switched 6 off so have 10 but still terrible.

Sometimes cant even connect to the router when im in the same room!

I have wired my TV box to router but no difference. 

I thought the hub was faulty but how do I get it replaced??  do I buy my own? Some experienced advice would be very helpfull,  as this is the only place I can get help. 

 

John 

0 Kudos
Reply
lotharmat
  • 950
  • 70
  • 143
Well-informed
112 Views
Message 2 of 3
Flag for a moderator

Re: recent WiFi problems

The Hubs have pretty poor wifi capability to be honest - it's why VM never guarantee wifi performance..

I would get my own router! - I got a TP-Link Archer C7 - Works really well and very reliable!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
JSM59
  • 2
  • 0
  • 0
Joining in
104 Views
Message 3 of 3
Flag for a moderator

Re: recent WiFi problems

thanks for advice. I will look at that. 

 

John

0 Kudos
Reply