Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
52 Views
Message 1 of 3
Flag for a moderator

low mb on hardwired connection

hi all 

after another hub 3 posted out ive still got the connected without wifi issue ... so i went and bought a new router turned the hub3 to router mode and connected .. been connected now 3 weeks and not 1 problem ... heres the silly thing or have i it setup wrong? on lan connected to the main pc ive only got 25mb .. but on wifi ive got 300+mb   why ?

new router is wavlink wn530hg4

 

davy

0 Kudos
Reply
Highlighted
  • 11.83K
  • 925
  • 1.52K
Alessandro Volta
45 Views
Message 2 of 3
Flag for a moderator

Re: low mb on hardwired connection

What speeds do you get at >> speedtest.net << with a direct connection using a Cat 5E or better cable between the Hub in Router Mode and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 24.72K
  • 1.43K
  • 3.15K
Alessandro Volta
43 Views
Message 3 of 3
Flag for a moderator

Re: low mb on hardwired connection

It only has 10/100 ports. You'll never get full speeds.

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply