Menu
Reply
millsley
  • 4
  • 0
  • 0
Tuning in
267 Views
Message 1 of 8
Flag for a moderator

intermittent dropped connection takes forever to restore

Hello all,

Hope you can help me out, until recently we have had no problems in 5+ years. Two weeks ago we started getting connection issues, several times a day the connection would drop out, we restarted the superhub and the connection would reset, down time ~15-20 minutes in total. We called and complained about these and 2 days ago an engineer called, he said that some of the wiring was very old and replaced all the internal wires and exchanged the suberhub for a new one.  Unfortunately this has made the issue much worse, the last two days we have in total lost internet for several hours.

Now when our connection drops out restarting the hub takes 30-40 minutes for the connection to return. Here is a selection of the network log, it was working away in the same cycle from 13:19 - 13:57;

14/10/2021 13:20criticalREG RSP not received;CM-MAC=**;CMTS-MAC=**;CM-QOS=1.1;CM-VER=3.0;
14/10/2021 13:20ErrorT6 Timeout and retries exceeded;CM-MAC=**;CMTS-MAC=**;CM-QOS=1.1;CM-VER=3.0;
14/10/2021 13:20criticalRegistration RSP rejected unspecified reason;CM-MAC=**;CMTS-MAC=**;CM-QOS=1.1;CM-VER=3.0;
14/10/2021 13:20criticalRegistration RSP rejected message syntax error;CM-MAC=**;CMTS-MAC=**;CM-QOS=1.1;CM-VER=3.0;
14/10/2021 13:20criticalNo Ranging Response received - T3 time-out;CM-MAC=**;CMTS-MAC=**;CM-QOS=1.1;CM-VER=3.0;
14/10/2021 13:19criticalREG RSP not received;CM-MAC=**;CMTS-MAC=**;CM-QOS=1.1;CM-VER=3.0;
14/10/2021 13:19ErrorT6 Timeout and retries exceeded;CM-MAC=**;CMTS-MAC=**;CM-QOS=1.1;CM-VER=3.0;
14/10/2021 13:19criticalRegistration RSP rejected unspecified reason;CM-MAC=**;CMTS-MAC=**;CM-QOS=1.1;CM-VER=3.0;
14/10/2021 13:19criticalRegistration RSP rejected message syntax error;CM-MAC=**;CMTS-MAC=**;CM-QOS=1.1;CM-VER=3.0;
14/10/2021 13:19criticalNo Ranging Response received - T3 time-out;CM-MAC=**;CMTS-MAC=**;CM-QOS=1.1;CM-VER=3.0;

 

The first day I called 150 when this issue was ongoing and a nice lady walked me through a hard reset and got the router connected in about 25 minutes. Today I left it and took my wife to work - so she can actually do her job. I called after returning, the connection was back up and so "no issue was found" with our connection, there is an unstable connection warning in the area, but our issue seems to me to be more than that.

There is clearly something wrong with the router/cabinet handshake, here are the up/down logs from the suberhub, down;

ChannelFrequency (Hz)Power (dBmV)SNR (dB)ModulationChannel ID
11.39E+080.240256 qam1
21.47E+080.240256 qam2
31.55E+08040256 qam3
41.63E+080.440256 qam4
51.71E+080.240256 qam5
61.79E+080.540256 qam6
71.87E+080.440256 qam7
81.95E+080.540256 qam8
92.03E+080.440256 qam9
102.11E+080.240256 qam10
112.19E+080.440256 qam11
122.27E+08040256 qam12
132.35E+080.240256 qam13
142.43E+080.440256 qam14
152.51E+080.940256 qam15
162.59E+081.240256 qam16
172.67E+081.440256 qam17
182.75E+081.540256 qam18
192.83E+081.440256 qam19
202.91E+081.740256 qam20
212.99E+081.940256 qam21
223.07E+081.440256 qam22
233.15E+08240256 qam23
243.23E+081.740256 qam24
      
Downstream bonded channels   
ChannelLocked StatusRxMER (dB)Pre RS ErrorsPost RS Errors
1Locked40.924180550179 
2Locked40.91586658332 
3Locked40.3673253124558 
4Locked40.31012660301633 
5Locked40.31438583683 
6Locked40.950152169 
7Locked40.350962181 
8Locked40.345304195 
9Locked40.92972842 
10Locked40.340436177 
11Locked40.3263830 
12Locked40.934778112 
13Locked40.9188258 
14Locked40.9159734 
15Locked40.3155414 
16Locked40.364490 
17Locked40.34507670 
18Locked40.9118940 
19Locked40.945780 
20Locked40.325890 
21Locked40.911300 
22Locked40.3212924 
23Locked40.34720 
24Locked40.311720 

 

and up;

Upstream bonded channels   
ChannelFrequency (Hz)Power (dBmV)Symbol Rate (ksps)ModulationChannel ID
14620000051512032 qam2
25370000051512064 qam1
33259993251512064 qam4
43940000051512064 qam3
      
Upstream bonded channels   
ChannelChannel TypeT1 TimeoutsT2 TimeoutsT3 TimeoutsT4 Timeouts
1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

I hope someone can help out with whatever issues we have, we can't work from home with unreliable broadband. I've also setup a BQM if it is in any way helpful.

Thanks in advance,

Matt

0 Kudos
Reply
jbrennand
  • 26.52K
  • 2.7K
  • 4.92K
Very Insightful Person
Very Insightful Person
260 Views
Message 2 of 8
Flag for a moderator

Re: intermittent dropped connection takes forever to restore

Thats a bad connection - RS error counts way too high, Up power levels high and 1 channel has dropped to 32 qam. May need the tech back - but can you do this first to check.

Check if there is actually a fault by trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level.

If nothing shows - do the reset again but do it this way....
_________________

Do a Hub “pinhole reset” - make sure the 2 passwords on the Hub sticker are still there and legible first ! Disconnect any ethernet cables from the Hub (leave the coax connected), and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time. See if that sorts it.
__________________________

Also set up a BQM

If you haven’t already, set up a free, secure and “offlsite” - “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph”. Click the lower link (Share Live Graph) then click generate. Copy the text in the Direct Link box, beware, there may be more text than you can see. On here click the Link icon (2 links chain to the left of the camera icon) In the URL box paste the link you copied and then click OK

https://www.thinkbroadband.com/broadband/monitoring/quality



--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
millsley
  • 4
  • 0
  • 0
Tuning in
201 Views
Message 3 of 8
Flag for a moderator

Re: intermittent dropped connection takes forever to restore

John, many thanks for your help. 

There was and is no fault on any of the service checkers, online or on the phone. So it seems everything should be working as normal. 

I sorted a BQM and hard reset the superhub as you suggested and have waited nearly 24 hours to see the effects.

the BQM link is here, https://www.thinkbroadband.com/broadband/monitoring/quality/share/dd66c08f749e5d61898ace47587a9c4067... you can see where I hard reset at about 19:30. 

The superhub logs are similar, but perhaps you can see something in them i can't; 

down-

ChannelFrequency (Hz)Power (dBmV)SNR (dB)ModulationChannel ID
11387500000.940256 qam1
21467500000.740256 qam2
31547500000.740256 qam3
4162750000140256 qam4
51707500000.940256 qam5
6178750000140256 qam6
71867500000.940256 qam7
8194750000140256 qam8
92027500000.940256 qam9
102107500000.740256 qam10
112187500000.740256 qam11
122267500000.540256 qam12
132347500000.740256 qam13
142427500000.940256 qam14
152507500001.440256 qam15
162587500001.740256 qam16
172667500001.940256 qam17
18274750000240256 qam18
19282750000240256 qam19
202907500002.240256 qam20
212987500002.240256 qam21
223067500001.740256 qam22
233147500002.540256 qam23
24322750000240256 qam24
Downstream bonded channels   
ChannelLocked StatusRxMER (dB)Pre RS ErrorsPost RS Errors 
1Locked40.9978437982 
2Locked40.99111441 
3Locked40.9614516865 
4Locked40.912988518396 
5Locked40.39421357 
6Locked40.31092172 
7Locked40.9182988 
8Locked40.99026218 
9Locked40.3261370 
10Locked40.37215184 
11Locked40.36060116 
12Locked40.3424598 
13Locked40.31962101 
14Locked40.940368 
15Locked40.3240102 
16Locked40.9199244 
17Locked40.37766201 
18Locked40.9415535 
19Locked40.912129 
20Locked40.98060 
21Locked40.94718 
22Locked40.94933 
23Locked40.311618 
24Locked40.3104336 

 

Up -  

ChannelFrequency (Hz)Power (dBmV)Symbol Rate (ksps)ModulationChannel ID
14620000051512064 qam2
25370000051512064 qam1
33260000051512064 qam4
43940000051512064 qam3
      
      
Upstream bonded channels   
ChannelChannel TypeT1 TimeoutsT2 TimeoutsT3 TimeoutsT4 Timeouts
1ATDMA0020
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

and the network log shows the dropout at 21:30 that we also can see in the BQM - it didn't log the high latency/drop just before 20:00  or any of the later peaks.

14/10/2021 21:33criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**;CMTS-MAC=**;CM-QOS=1.1;CM-VER=3.0;
14/10/2021 21:32Warning!RCS Partial Service;CM-MAC=**;CMTS-MAC=**;CM-QOS=1.1;CM-VER=3.0;

 

Any further advice would be great, perhaps there is something else i can do this end? 

Many thanks again,

Matt

0 Kudos
Reply
John_GS
  • 10.73K
  • 558
  • 988
Forum Team
Forum Team
196 Views
Message 4 of 8
Flag for a moderator

Re: intermittent dropped connection takes forever to restore

Hi millsley

 

Thanks for posting - it needs a tech visit as the upstream is higher than should be.

 

I'll send you a PM to assist further.

 

Kind regards,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
millsley
  • 4
  • 0
  • 0
Tuning in
175 Views
Message 5 of 8
Flag for a moderator

Re: intermittent dropped connection takes forever to restore

responded.

Thanks.

M

0 Kudos
Reply
John_GS
  • 10.73K
  • 558
  • 988
Forum Team
Forum Team
116 Views
Message 6 of 8
Flag for a moderator

Re: intermittent dropped connection takes forever to restore

Hi @millsley

 

Thanks for joining me on PM - just to confirm for the thread, the engineer visit has been booked in.

 

This can be tracked and/or altered in your online account

 

Let us know how the visit goes.

 

Best,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
millsley
  • 4
  • 0
  • 0
Tuning in
54 Views
Message 7 of 8
Flag for a moderator

Re: intermittent dropped connection takes forever to restore

Thanks all for the help. 

The engineer came and fixed some external wiring and fiddled with the router. After using the connection for a few days it seems like everything has been resolved.

Ta,

M

 

0 Kudos
Reply
Martin_N
  • 6.22K
  • 258
  • 370
Forum Team
Forum Team
38 Views
Message 8 of 8
Flag for a moderator

Re: intermittent dropped connection takes forever to restore

We're glad to hear this has all been sorted for you millsley.

^Martin

0 Kudos
Reply