cancel
Showing results for 
Search instead for 
Did you mean: 

iPhone not liking new network

Eliza_k
Tuning in

Hi guys,

we recently upgraded to the newest Hub and faster broadband. All going well but for some reason my husbands iPhone doesn’t seem to like the new connection. He’s forgotten then re added it several times but for some reason the phone keeps disconnecting from it. He keeps needing to turn his phone off and on again to reconnect. 
Has this happened to anyone else? It’s not happening on any other device which leads me to believe it’s a phone issue but thought I would ask.  Thanks all 

1 ACCEPTED SOLUTION

Accepted Solutions

First question the, does it disconnect when the iPhone is not using a VPN?

Seph - ( DEFROCKED - My advice is at your risk)

See where this Helpful Answer was posted

6 REPLIES 6

Eliza_k
Tuning in

Sorry, should have added he does use a VPN… could that affect it?

First question the, does it disconnect when the iPhone is not using a VPN?

Seph - ( DEFROCKED - My advice is at your risk)

Sorry, I’m a moron. Or maybe he’s a moron. VPN removed and issue has gone!

but… do you know if there’s something I can do to make VPNs work on my new router? Thanks for replying 👌

Perhaps read this link: https://windowsreport.com/vpn-blocked-virgin/
Really the best way to rid yourself of VM's stupid restrictions is to put the Hub into modem mode and attach your own router. Once you've got over the fact that you would have shell out some dosh for your own router, you'll never look back because anything you want to do with WiFi is possible.

Seph - ( DEFROCKED - My advice is at your risk)

Seph, thanks so much, this is incredibly helpful. 

You're welcome. Keep us posted on how you get on.

Seph - ( DEFROCKED - My advice is at your risk)