Menu
Reply
  • 16
  • 0
  • 0
Tuning in
160 Views
Message 1 of 15
Flag for a moderator

iMac network slow/off- claims Virgin router has Belgian code

My iMac network has been slow/intermittent or not even on at times, while there rest of the house devices (iPad, iPhone etc) all are OK. I ran a diagnostic test and iMac reports my virgin router is declaring itself as Belgian rather than GB. Could this be my problem?

Tags (2)
0 Kudos
Reply
  • 12.3K
  • 952
  • 1.58K
Alessandro Volta
152 Views
Message 2 of 15
Flag for a moderator

Re: iMac network slow/off- claims Virgin router has Belgian code

Which Hub do you have ?

How is the Mac connected to the Hub, Wi-Fi or ethernet cable ?

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
  • 16
  • 0
  • 0
Tuning in
124 Views
Message 3 of 15
Flag for a moderator

Re: iMac network slow/off- claims Virgin router has Belgian code

I have the Hub 3.0 and the iMac is connected by wifi. I have now installed the BQM so let's see if that has any relevant data.
0 Kudos
Reply
  • 12.3K
  • 952
  • 1.58K
Alessandro Volta
121 Views
Message 4 of 15
Flag for a moderator

Re: iMac network slow/off- claims Virgin router has Belgian code

What is your connection like using a direct connection using a Cat 5E/6 cable between the Hub and the 1Gbs capable iMac and no other devices connected ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
  • 16
  • 0
  • 0
Tuning in
118 Views
Message 5 of 15
Flag for a moderator

Re: iMac network slow/off- claims Virgin router has Belgian code

Sorry don't know since the iMac is in a different part of the house and I'd need to move the setup. Might have a try tomorrow to see what the network diagnostics then says....
0 Kudos
Reply
  • 12.3K
  • 952
  • 1.58K
Alessandro Volta
117 Views
Message 6 of 15
Flag for a moderator

Re: iMac network slow/off- claims Virgin router has Belgian code

Have you got a laptop to try it with ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
  • 16
  • 0
  • 0
Tuning in
114 Views
Message 7 of 15
Flag for a moderator

Re: iMac network slow/off- claims Virgin router has Belgian code

Nope just the iPad but that cannot connect via Ethernet...
0 Kudos
Reply
  • 16
  • 0
  • 0
Tuning in
49 Views
Message 8 of 15
Flag for a moderator

Re: iMac network slow/off- claims Virgin router has Belgian code

MikeRobbo - Here is the link to my Broadband Monitoring - any view on issues? Seems OK but yet it was still slow last night at times on the iMac despite it being fine for my iPad... 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/92cf68f0af6469cb754d2122b91b683af2...

0 Kudos
Reply
  • 4.06K
  • 191
  • 320
Forum Team
Forum Team
35 Views
Message 9 of 15
Flag for a moderator

Re: iMac network slow/off- claims Virgin router has Belgian code

Good Morning Cpl43uk,

 

Thanks for your post on our Community Forums and I'm sorry to see there has been some issues with the broadband connection.

 

Looking into the stats of the hub everything appears to be in spec and seemingly would be the cause of the connection problems.

 

Do you have any issues on devices that are not Apple products?

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
  • 16
  • 0
  • 0
Tuning in
29 Views
Message 10 of 15
Flag for a moderator

Re: iMac network slow/off- claims Virgin router has Belgian code

All my devices are Mac but as I indicated earlier I tend not to have any congestion problems with iPad and iPhone even when my iMac is having trouble. However for the iMac I frequently have to refresh (ie turn off the wifi connection on the iMac) and restart to get any wifi and I find running "broadband speed test" on the iMac confirms no wifi is up even when I can see it on the iPhone. This was why when I run the network diagnostics on the iMac it throws up this country code issue for my wifi router...

 

0 Kudos
Reply