Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
162 Views
Message 1 of 4
Flag for a moderator

hub

Hi can someone help with sign into hub asks for password but wont accept it.

0 Kudos
Reply
Highlighted
  • 323
  • 46
  • 76
Fibre optic
143 Views
Message 2 of 4
Flag for a moderator

Re: hub

Are you using the default settings (which are on a sticker on the bottom of the hub or on a pull-out card, depending on your hub version) or have you previously changed the password to one of your own?

If you are using the defaults, make sure you are entering the admin password for the hub and not the SSID password for the wireless.

0 Kudos
Reply
Highlighted
  • 493
  • 3
  • 6
Up to speed
134 Views
Message 3 of 4
Flag for a moderator

Re: hub

I'm having the same sort of issue, WIFI has been awful the last couple of days but trying to sign into the hub says someone else is currently signed into the settings page.

Restarted hub, same issue, restarted hub again same issue so i thought right lets restart computer, same issue so as a last resort i did a pinhole reset.

Low and behold, same issue, keeps saying someone is signed into the settings which is impossible

0 Kudos
Reply
Highlighted
  • 7.07K
  • 524
  • 915
Legend
132 Views
Message 4 of 4
Flag for a moderator

Re: hub


@Spoony36 wrote:

I'm having the same sort of issue, ... snip ...


If you want assistance please start your own thread.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply